Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

Android - wersja 8.3.2

Re: Android - wersja 8.3.2

Postprzez Lukasz NE » wtorek, 4 mar 2014, 11:39

sztaba napisał(a):U mnie był dzisiaj zanik ok. 16:00


Sztaba, w jakim miejscu u Ciebie pojawił się zanik trasy?

Qbek, czy ta sytuacja wystąpiła raz tylko w tym miejscu czy też zauważyłeś podobne zachowanie w innych miejscach?
Lukasz NE
Site Admin
Użytkownik forum Użytkownik forum
Pracownik NaviExpert Pracownik NaviExpert
 
Posty: 1330
Dołączył(a): wtorek, 18 cze 2013, 12:37
Telefon: Nexus 5

Re: Android - wersja 8.3.2

Postprzez sztaba » wtorek, 4 mar 2014, 20:54

Lukasz NE napisał(a):Sztaba, w jakim miejscu u Ciebie pojawił się zanik trasy?

Słupsk, Szczecińska, kierunek "na zachód" w okolicach skrzyżowania z Małcużyńskiego. Jeżdżę tam niemal codziennie z włączonym NE i ten "zanik trasy" zauważyłem po raz pierwszy. dzisiaj już było ok.
Avatar użytkownika
sztaba
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 434
Dołączył(a): wtorek, 14 lip 2009, 11:41
Telefon: Samsung Galaxy Young (GT-S6310

Re: Android - wersja 8.3.2

Postprzez bodogo2 » wtorek, 4 mar 2014, 21:13

1. Po przeliczeniu trasy w czasie jazdy (czy to poprzez zjechanie z trasy, czy też po automatycznym przeliczeniu trasy) znika punkt końcowy (punkt "K" z gwiazdką). Gdy trasa nie jest przeliczana wszystko jest w porządku.

2. Ostatnio dodałem dwa nowe punkty do 'Ulubionych' poprzez menu Ulubione -> Dodaj do ulubionych -> Aktualna pozycja -> zaznaczenie gwiazdki -> wpisanie nazwy punku. Regularnie zacząłem do nich jeździć. Niestety nie pojawiły się one na liście 'Często używanych adresów'. Na liście tej mam kilkadziesiąt adresów, ale tych dwóch ostatnio dodanych nie ma wcale. Gdy zaczynam wpisywać nazwę punku do paska wyszukiwania adresy pojawiają się w podpowiedziach i są oznaczone gwiazdką.
bodogo2
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 200
Dołączył(a): sobota, 25 lip 2009, 14:55
Lokalizacja: Toruń
Telefon: Samsung i9001

Re: Android - wersja 8.3.2

Postprzez Qbek » wtorek, 4 mar 2014, 21:24

Lukasz NE napisał(a):Qbek, czy ta sytuacja wystąpiła raz tylko w tym miejscu czy też zauważyłeś podobne zachowanie w innych miejscach?

Dziś miałem ten sam problem, między Kato, a Częstochową. Po dłuższej chwili wszystko wróciło do normy.
Avatar użytkownika
Qbek
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 2297
Dołączył(a): niedziela, 12 lip 2009, 15:58
Telefon: LG Leon oraz Xperia Z3 dual

Re: Android - wersja 8.3.2

Postprzez pwlsrs » środa, 5 mar 2014, 17:37

U mnie po aktualizacji Xperii T do androida 4.3 po uruchomieniu NE i jego działaniu w tle bez wyznaczania trasy telefon się restauracje bądź zawiesza
Avatar użytkownika
pwlsrs
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 286
Dołączył(a): wtorek, 27 gru 2011, 07:49
Telefon: LG G2

Re: Android - wersja 8.3.2

Postprzez emerce » poniedziałek, 10 mar 2014, 13:51

Wiem że szykuje się aktualizacja, ale mam ciągły problem z 8.3.2 a mianowicie podczas nawigowania mój telefon nie wyrabia z ładowaniem.
Jak NE jest wyłączony wszystko działa jak powinno mimo uruchomienia takich aplikacji jak Y i słuchania muzyki przez złącze AUX.
Telefon to galaxy s4 i ładowarka samochodowa 1A.

W przypadku AM + Y także jest OK.
Obrazek
emerce
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 92
Dołączył(a): poniedziałek, 8 paź 2012, 08:29
Lokalizacja: Wrocław
Telefon: Galxy S4 ; NOKIA C5

Re: Android - wersja 8.3.2

Postprzez Lukasz NE » poniedziałek, 10 mar 2014, 15:05

emerce napisał(a):Wiem że szykuje się aktualizacja, ale mam ciągły problem z 8.3.2 a mianowicie podczas nawigowania mój telefon nie wyrabia z ładowaniem.
Jak NE jest wyłączony wszystko działa jak powinno mimo uruchomienia takich aplikacji jak Y i słuchania muzyki przez złącze AUX.
Telefon to galaxy s4 i ładowarka samochodowa 1A.

W przypadku AM + Y także jest OK.


Emerce, wersja 8.5 rozwiązuje ten problem. Prosimy jeszcze o chwilę cierpliwości, wkrótce będziemy wydawać pełną aktualizację do wersji 8.5.
Lukasz NE
Site Admin
Użytkownik forum Użytkownik forum
Pracownik NaviExpert Pracownik NaviExpert
 
Posty: 1330
Dołączył(a): wtorek, 18 cze 2013, 12:37
Telefon: Nexus 5

Poprzednia strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron
Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert