Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

[Android] NaviExpert 8.5

Re: [Android] NaviExpert 8.5

Postprzez ko777 » środa, 23 lip 2014, 10:21

Lukasz NE napisał(a):
ko777 napisał(a):Przestało działać u mnie w 8.3.1 automatyczne powiększenie, teraz po zaktualizowaniu do 8.5 dalej nie działa. Mógłby ktoś naświetlić czy u wszystkich tak jest i czy można coś na to poradzić. Widzę po postach, że pojawiają się z powiększeniem problemy.


Wyczyść dane aplikacji i zaloguj się ponownie swoim numerem ID. Powinno pomóc :)


Czyli w menu w "Ustawieniach domyślnych" co mam wybrać? "Wyczyść wybrane ustawienia">>"Ustawienia">>Tak
To wystarczy czy wybrać "Przywróć ustawienia"?

Potem zalogować się.
ko777
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 67
Dołączył(a): wtorek, 10 maja 2011, 20:59
Telefon: Sony Xperia M2

Re: [Android] NaviExpert 8.5

Postprzez Lukasz NE » środa, 23 lip 2014, 12:25

ko777 napisał(a):
Czyli w menu w "Ustawieniach domyślnych" co mam wybrać? "Wyczyść wybrane ustawienia">>"Ustawienia">>Tak
To wystarczy czy wybrać "Przywróć ustawienia"?

Potem zalogować się.


Dokładnie taka procedura jaką opisałeś :)

EDIT: Przepraszam za wprowadzenie w błąd. Wejdź w Ustawienia telefonu > Aplikacje > NaviExpert > Wyczyść dane. Po tej operacji zaloguj się ponownie swoim numerem ID do NaviExperta.
Lukasz NE
Site Admin
Użytkownik forum Użytkownik forum
Pracownik NaviExpert Pracownik NaviExpert
 
Posty: 1324
Dołączył(a): wtorek, 18 cze 2013, 12:37
Telefon: Nexus 5

Re: [Android] NaviExpert 8.5

Postprzez ko777 » środa, 23 lip 2014, 19:56

Lukasz NE napisał(a):
ko777 napisał(a):
Czyli w menu w "Ustawieniach domyślnych" co mam wybrać? "Wyczyść wybrane ustawienia">>"Ustawienia">>Tak
To wystarczy czy wybrać "Przywróć ustawienia"?

Potem zalogować się.


Dokładnie taka procedura jaką opisałeś :)

EDIT: Przepraszam za wprowadzenie w błąd. Wejdź w Ustawienia telefonu > Aplikacje > NaviExpert > Wyczyść dane. Po tej operacji zaloguj się ponownie swoim numerem ID do NaviExperta.


No, teraz to się zgadza. Potwierdzam, że wyczyszczenie danych aplikacji w ustawieniach telefonu (zarządzanie aplikacjami) przywraca działanie autopowiększenia.
Z tym, że nie działa ono jednak chyba poprawnie, bo podczas nawigowania ręczna zmiana skali powiększenia powoduje wyłączenie autopowiększenia i nie udało mi się go przywrócić bez ponownego wymazania danych aplikacji.
ko777
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 67
Dołączył(a): wtorek, 10 maja 2011, 20:59
Telefon: Sony Xperia M2

Poprzednia strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert