Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

[Google Play] Wersja 9.3.11

Re: [Google Play] Wersja 9.3.11

Postprzez intimo » wtorek, 14 kwi 2015, 10:01

Nie żeby się chwalić ale nie mam problemów z utrata sygnału GPS. W tle działa Y, a telefon się ładuje. Jest bardzo gorący. S4 mini. Qbek sprawdź na alternatywnym trybie wyświetlania. Wiem że grafika nie zachwyca ale może to jest problemem. Pisał ktoś o tym jakiś teraz.
intimo
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 960
Dołączył(a): środa, 12 sie 2009, 21:54
Lokalizacja: Kraków
Telefon: Samsung Galaxy A5 (2016)

Re: [Google Play] Wersja 9.3.11

Postprzez mciesi » wtorek, 14 kwi 2015, 10:14

Edek napisał(a):(...) NE głosowo informuje o manewrze za 500 metrów, pokazując w tym samym momencie na ekranie 600m (...)

To chyba było już wyjaśniane, ale jeszcze raz:
Odczytywanie komunikatu trwa jakiś czas, podczas którego przejeżdżasz jakiś dystans. Nawigacja zaczyna odtwarzać komunikat odpowiednio wcześniej tak, żeby koniec komunikatu wypadł przy odległości sygnalizowanej w komunikacie.
Jak dla mnie zasada bardzo prosta i wg mnie tak to powinno działać.
mciesi
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 79
Dołączył(a): czwartek, 26 maja 2011, 09:52
Lokalizacja: Warszawa
Telefon: Samsung S7 7.0

Re: [Google Play] Wersja 9.3.11

Postprzez ART » wtorek, 14 kwi 2015, 10:59

Wasky napisał(a):Raz na jakiś czas zdarza mi się stracić sygnał GPS. I nie chodzi mi tylko o sytuację w tunelu. Niestety zdarza się to na otwartej przestrzeni, na przykład gdy jadę uliczką pomiędzy dwoma wysokimi budynkami. NE wtedy zachowuje się tak, jakby samochód stał w miejscu.


Od kiedy telefon zaktualizował się do 5.0.2 mam to samo w mieście i w trasie. Do tego dochodzi niezgodność z nowymi wersjami kalendarzy, kontaktów i niekończące się wczytywanie i odświeżanie map. Wg producenta chyba to nie problem bo nikt z NE nie odpowiada na te zgłoszenia i nowe wersje nie przynoszą zmian.
Nic dziwnego że częściej odpalam nawigację Googla.
ART
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 67
Dołączył(a): środa, 2 wrz 2009, 22:35
Telefon: REDMI 3S

Re: [Google Play] Wersja 9.3.11

Postprzez Edek » wtorek, 14 kwi 2015, 11:06

mciesi napisał(a):Jak dla mnie zasada bardzo prosta i wg mnie tak to powinno działać.

Zasada jest bardzo prosta, ale sęk w tym, że zupełnie inaczej wygląda to w rzeczywistości.
1. Komunikat nie trwa tak długo, ile trwa przejechanie różnicy metrów między tym co słychać, a co widać. Komunikat "za 100 metrów w prawo" nie kończy się gdy na wyświetlaczu świeci 100m, ale 140 - 150m, czyli o połowę więcej.
2. Ilość metrów w chwili jej podawania powinna być zgodna z tym, co w tym momencie pokazywane na ekranie. Nie wprowadzałoby to niepotrzebnego zamieszania
Avatar użytkownika
Edek
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 657
Dołączył(a): niedziela, 3 lut 2013, 14:42
Lokalizacja: Elbląg
Telefon: Nexus 5 + SE Arc S

Re: [Google Play] Wersja 9.3.11

Postprzez intimo » wtorek, 14 kwi 2015, 13:06

Tu już nie chodzi o to co jest na ekranie ale o to że komunikat głosowy jest za wcześnie w stosunku do rzeczywistej sytuacji na drodze.
intimo
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 960
Dołączył(a): środa, 12 sie 2009, 21:54
Lokalizacja: Kraków
Telefon: Samsung Galaxy A5 (2016)

Re: [Google Play] Wersja 9.3.11

Postprzez pwlsrs » środa, 15 kwi 2015, 06:30

nie pamiętam czy ktoś miał podobnie, po aktualizacji do oficjalnego Lolipopa dźwięki komunikatów mocno straciły na jakości, są cichsze, bardziej bełkotliwe i charczące.
Avatar użytkownika
pwlsrs
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 286
Dołączył(a): wtorek, 27 gru 2011, 07:49
Telefon: LG G2

Re: [Google Play] Wersja 9.3.11

Postprzez GanjaFighter » środa, 15 kwi 2015, 06:39

U mnie jest akurat ok, ale zdaje mi się, że gdzieś o tym czytałem.
Opel Astra H Kombi 1.9 CDTI
Obrazek
Avatar użytkownika
GanjaFighter
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 241
Dołączył(a): czwartek, 3 wrz 2009, 12:16
Lokalizacja: FSL
Telefon: Samsung Galaxy S4 GT-I9505

Re: [Google Play] Wersja 9.3.11

Postprzez lchmiel » środa, 15 kwi 2015, 18:51

W "Ulubionych" dodanych po przejściu na tę wersję znowu nie widać adresu, tylko współrzędne. Punkt dodany spośród często używanych - źle, a potem edytowany (podczas edycji na panelu "Więcej szczegółów" w miejsce pierwotnie pokazanych współrzędnych pojawił się adres) - także źle.

Byłoby dobrze, gdyby po wyjściu z danego miejsca ulubionego o poziom wyżej lista ulubionych była ustawiona na to właśnie miejsce, a nie na początek. To ułatwiłoby używanie. Mam tych ulubionych ze setkę, liczba rośnie.

Dźwięk OK.
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1267
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: [Google Play] Wersja 9.3.11

Postprzez Borg » piątek, 17 kwi 2015, 13:23

pwlsrs napisał(a):nie pamiętam czy ktoś miał podobnie, po aktualizacji do oficjalnego Lolipopa dźwięki komunikatów mocno straciły na jakości, są cichsze, bardziej bełkotliwe i charczące.


Ja mam niektóre komunikat wyciszone na 5.0.1 - ale za to nie mam problemów z GPS - żadnych utrat sygnału ale mam nonstop włączony GPS status który AGPS używa.
Od 2006 z NE na:
SE T68i/SE K750/SE P990/SE P1i/HTC HD/HTC Desire/HTC Sensation/Sony Xperia Z1/LG G3/Asus ZF2/Samsung Galaxy S7/HTC U11
Borg
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 156
Dołączył(a): niedziela, 9 sie 2009, 22:30
Telefon: S7

Re: [Google Play] Wersja 9.3.11

Postprzez Michal1983 » piątek, 17 kwi 2015, 17:50

Ogólnie mam wrażenie, że mapa ładuje się wolniej niż w poprzednich wersjach. Czasami mam ochotę przełączyć się na alternatywną wersję. Długo szuka się czegokolwiek na mapie, bo każde przesunięcie to z 20-30 sekund czekania na wczytanie mapy. Kiedyś się przesuwało i maksimum po 5 sekundach było coś widać. Na dodatek po zakończeniu nawigacji dalej odtwarzane są komunikaty, a po zakończeniu programu gps pracuje jeszcze trochę czasu i dopiero po dłuższej chwili znika jego ikonka.
Naviexpert - Navigation comes back to business | Piłeś alkohol? Nie prowadź! Zadzwoń po trzeźwego kierowcę!
Nie jeżdżę wolno to wszyscy wokół mnie gdzieś się śpieszą. | Chce testować/używać NE 10.2.74 na mojej Nokii.
PS 22:17, PS2 0:38 z Nokią 5230
Michal1983
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1590
Dołączył(a): czwartek, 5 maja 2011, 20:04
Lokalizacja: Warszawa
Telefon: Nokia 5230

Poprzednia stronaNastępna strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert