Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

v 6.0 - zgłaszamy poprawki i drobne uwagi

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez lchmiel » piątek, 10 wrz 2010, 10:54

Qbek napisał(a):Nie wiem czy to wina tej wersji, czy mojego fona i tej wersji, ale dziś opóźnienia we wskazywaniu położenia były nie do przyjęcia.


Mam to samo w Nokii E51. Wprawdzie E51 jest starsza i słabsza od N95, ale w Becie nie było aż tak źle.
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1267
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez tdk » piątek, 10 wrz 2010, 11:08

lchmiel napisał(a):
Qbek napisał(a):Nie wiem czy to wina tej wersji, czy mojego fona i tej wersji, ale dziś opóźnienia we wskazywaniu położenia były nie do przyjęcia.

Mam to samo w Nokii E51. Wprawdzie E51 jest starsza i słabsza od N95, ale w Becie nie było aż tak źle.


U mnie to samo: SE W995
tdk
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 98
Dołączył(a): wtorek, 19 sty 2010, 17:26
Lokalizacja: Warszawa
Telefon: Sony Xperia Z5

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez perun3 » piątek, 10 wrz 2010, 12:15

tdk napisał(a):
lchmiel napisał(a):
Qbek napisał(a):Nie wiem czy to wina tej wersji, czy mojego fona i tej wersji, ale dziś opóźnienia we wskazywaniu położenia były nie do przyjęcia.

Mam to samo w Nokii E51. Wprawdzie E51 jest starsza i słabsza od N95, ale w Becie nie było aż tak źle.


U mnie to samo: SE W995


Krąg telefonów na, których działa ten wyrób nawigacjopodobny zawęża się - prawie mi przykro :twisted:
Użytkownik zde-naviexpertowany :-)))
perun3
Użytkownik forum Użytkownik forum
 
Posty: 9
Dołączył(a): piątek, 10 wrz 2010, 12:10
Telefon: AM 6.6 Final

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez GanjaFighter » piątek, 10 wrz 2010, 12:36

tdk napisał(a):
lchmiel napisał(a):
Qbek napisał(a):Nie wiem czy to wina tej wersji, czy mojego fona i tej wersji, ale dziś opóźnienia we wskazywaniu położenia były nie do przyjęcia.

Mam to samo w Nokii E51. Wprawdzie E51 jest starsza i słabsza od N95, ale w Becie nie było aż tak źle.


U mnie to samo: SE W995


U mnie jest tak samo Samsung S7350. W przypadku kiedy trasa prowadzi np. w prawo potem w lewo itd. i każdy kolejny manewr jest co jakieś 50-100 m wogóle niewiadomu gdzie się znajdujemy.
Opel Astra H Kombi 1.9 CDTI
Obrazek
Avatar użytkownika
GanjaFighter
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 241
Dołączył(a): czwartek, 3 wrz 2009, 12:16
Lokalizacja: FSL
Telefon: Samsung Galaxy S4 GT-I9505

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez roman_tp » piątek, 10 wrz 2010, 13:47

kiedyś ktoś rzucił pomysł na hasło na podkładki do tablic rejestracyjnych. rzuciłem wtedy "jestem przed tobą, bo używam NE".
czytając teraz uwagi na temat opóźnień w pokazywaniu aktualnej pozycji myślę, że "z NE cofasz się w czasie" będzie bardziej na miejscu :?

ps.
uwagi, bo nie mam co testować
Avatar użytkownika
roman_tp
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 673
Dołączył(a): czwartek, 16 lip 2009, 13:35
Lokalizacja: Lusówko
Telefon: CAT B15

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez sztaba » piątek, 10 wrz 2010, 15:43

roman_tp napisał(a):kiedyś ktoś rzucił pomysł na hasło na podkładki do tablic rejestracyjnych. rzuciłem wtedy "jestem przed tobą, bo używam NE".
czytając teraz uwagi na temat opóźnień w pokazywaniu aktualnej pozycji myślę, że "z NE cofasz się w czasie" będzie bardziej na miejscu :?

albo "prowadzi mnie NaviExpert - jestem szybszy od sygnału GPS"
Avatar użytkownika
sztaba
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 434
Dołączył(a): wtorek, 14 lip 2009, 11:41
Telefon: Samsung Galaxy Young (GT-S6310

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez boniu78 » piątek, 10 wrz 2010, 17:56

W SE C702 podczas nawigacji nie można zadzwonić, po prostu wybiorę sobie numer tel z książki i gdy wciskam połącz wo gule nie reaguje a drugie nadal aplikacja nie podtrzymuje pozycji gps .
boniu78
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 16
Dołączył(a): sobota, 19 wrz 2009, 18:31
Telefon: Sony Xperia Z

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez ulmus102 » niedziela, 12 wrz 2010, 09:38

pewnie to już było wielokrotnie sygnalizowane - czy nie można zrobić tak, aby nazwa ulicy była wyświetlana na tejże ulicy, a nie fruwała debilnie, że nie sposób zorientować się w nieznanym mieście jak dana ulica się nazywa?
Nie wiem od czego zależy łapanie fiksa (mam Samsunga Wave S8500), raz łapie mi go w ciągu kilku sekund, a czasem to i pół godziny jest mało. Pomoże ktoś rozkminić jak sobie z fixem radzić?
ulmus102
Użytkownik forum Użytkownik forum
 
Posty: 6
Dołączył(a): sobota, 28 sie 2010, 17:56

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez domel » niedziela, 12 wrz 2010, 13:33

Tak na szybko po pierwszej jeżdzie wersją 6, pomijając że nadal mam jeden przycisk w połowie niewidoczny o czym pisałem w temacie wersji BETA ale to w sumie miało ważne.. nie wiem czemu ale jadąc parę razy ekran robił się czarny, pojawiała się klepsydra i za chwilę kontynuował nawigację(ale mimo niewidocznej mapy głos był). A drugie to ustawienie spalania to jakaś masakra, żeby zedytować te pola musiałem 2 przecinki wstawić dopiero mi wszystko znikało i dało się edytować i przeskakiwać między trasą miastem itp., w żaden normalny sposób nie szło tego zrobić.
domel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 159
Dołączył(a): niedziela, 6 wrz 2009, 17:26
Telefon: Samsung S5 Neo/Dell Venue 7

Re: v 6.0 - zgłaszamy poprawki i drobne uwagi

Postprzez Radut » niedziela, 12 wrz 2010, 19:35

Właśnie zainstalowałem pełną 6.0. I jakaś paranoja - nie da się przeglądać mapy!! Cały czas wali komunikatem "błąd połączenia GPS" i wraca do pozycji ustalonej po GSM. Nawet jak się wyszuka jakieś miejsce to nie można go zobaczyć bo wraca do aktualnej pozycji, i cały czas błąd GPS. W becie nie było takiej bzdury, przecież to jest totalna niedoróba... nie chcę włączać GPS jak siedzę w pokoju gdzie ani nie jest mi potrzebny ani nie złapie fixa, mam wychodzić na dwór żeby tylko przeglądać mapę? Porażka.
Avatar użytkownika
Radut
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 213
Dołączył(a): środa, 28 paź 2009, 19:23
Lokalizacja: Lublin
Telefon: LG G3

Poprzednia stronaNastępna strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google Feedfetcher i 0 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert