Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez markot1952 » środa, 22 wrz 2010, 20:03

Witam wszystkick,mam SE c510,aplikacja 6.0 wykrywa ze jest nowa dostepna wersja 6.o.1 i nie moge pobrac na ten tel,wersje niepodpisana tez nie moge.A moze na ten model narazie nie ma.Prosze o pomoc.
markot1952
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 35
Dołączył(a): wtorek, 21 lip 2009, 16:46
Telefon: SE X8

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez Wojtex16 » środa, 22 wrz 2010, 20:28

Spróbuj wpisać w przeglądarce internetowej telefonu adres getne.pl i sciągnąć nową wersję.
Wojtex16
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 95
Dołączył(a): piątek, 10 lip 2009, 02:02
Lokalizacja: Katowice
Telefon: Nokia Lumia 930

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez markot1952 » środa, 22 wrz 2010, 20:33

Tak wlasnie robie i nic,wykasowalem wersje 6.0,myslalem ze moze to cos pomoze i teraz nie moge juz i tej wersji wgrac.
markot1952
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 35
Dołączył(a): wtorek, 21 lip 2009, 16:46
Telefon: SE X8

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez ALEX » środa, 22 wrz 2010, 20:37

markot1952 napisał(a):Tak wlasnie robie i nic,wykasowalem wersje 6.0,myslalem ze moze to cos pomoze i teraz nie moge juz i tej wersji wgrac.

Mi na SE K750i nigdy nie udało się pobrać programu bezpośrednio telefonem. Zawsze pobierałem na komputer, przesyłałem do telefonu i wtedy instalowałem.
The mind is like a parachute - it works better when it's open.
ALEX
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1895
Dołączył(a): poniedziałek, 20 lip 2009, 19:14
Lokalizacja: Szczecin

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez arturro » środa, 22 wrz 2010, 20:40

Dziś wersja 5.2.1 wykryła, że jest aktualizacja. Pierwsze uruchomienie 6.0.1 zakończyło się komunikatem:
Scr000032.jpg
Błąd
Scr000032.jpg (61.35 KiB) Przeglądane 861 razy

Do tego aplikacja się "zwiesiła", tzn. gdy aktywny jest NE nie działa podświetlenie wyświetlacza (jest wygaszony), nie da się wcisnąć przycisku "OK". Nie pozostało nic innego jak "zabicie" NE :(
Kolejne uruchomienie nie powoduje już takich problemów.

Jakie dane się traci przy takim komunikacie?
Pozdrawiam,
Arturro
Avatar użytkownika
arturro
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 15
Dołączył(a): wtorek, 26 sty 2010, 23:15
Telefon: SGS2 I9100 / 5.1.1 CM

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez potworny » środa, 22 wrz 2010, 20:54

Zapewne pamiętacie, że nie ma u mnie zielonej kropki, która sugeruje ustalanie położenia na podstawie nadajników GSM. Zapewne domyślacie się, jak bardzo tym błędem przejęto się w gronie Szacownych Ekspertów NE, które pilnie śledzi to forum. Wygląda na to, że może to być wina albo Pixona12 (przeklinam dzień, w którym pomyślałem, że ten telefon nadaje się do czegoś innego poza robieniem zdjęć), albo kolejna niezapowiedziana niespodzianka Ery. Wkrótce to sprawdzę i nie omieszkam się podzielić wrażeniami.
potworny
 

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez mentos11 » czwartek, 23 wrz 2010, 09:39

Znalazłem kolejny błąd NE.
Po włączeniu NE i wejściu w "komputer pokładowy" zauważyłem że cyferki sie zmieniają, czas biegnie prędkość około 5 km dystans wzrasta, wszystko pięknie tylko cały czas siedziałem w fotelu przed biurkiem?!
Wyzerowałem i dalej okazało się że sie przemieszcam po 10m z średnią prędkością 5 km/h.
Pomyślałęm i postanowiłem zatrzymać nawigację w "Zaawansowanych" nic to nie pomogło, czas dalej biegnie itp.
Nie wiem czy to jest problem akurat mojego modelu telefonu czy występuje na wszystkich?
Czy komputer pokładowy działa ciągle po włączeniu aplikacji czy może powinien działać tylko podczas nawigacji a po wyjściu albo zatrzymaniu nawigacji powinien się zatrzymać? :(

A i jeszcze dodam że nie działąją mi warstwy mapy, czyli po dodaniu kolejnej warstwy mapa ładuje się bez dodanych punktów POI, pomaga wyjście do głównego menu i wejście spowrotem w mapy???
A miało już to działać??? :(

O jeszcze raz włączyłem NE i sprawdziłem komputer pokładowy i teraz czas się zatrzymał jest dobrze? Zaskakuje mnie ten program :?
POI też działa, pojawiają się i znikają bez dodatkowego odświeżania.
Czyżby to był problem z telefonem i aplikacją, za mało pamięci???

Ja zwariuje :oops: wchodzę po raz kolejny i znowu czas biegnie dystans wzrasta??? POIe też się nie pojawiają???
Ostatnio edytowano czwartek, 23 wrz 2010, 09:47 przez mentos11, łącznie edytowano 1 raz
Avatar użytkownika
mentos11
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 2961
Dołączył(a): piątek, 20 sie 2010, 08:02
Lokalizacja: Wawa
Telefon: moto g

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez vtec_z » czwartek, 23 wrz 2010, 09:43

Udało mi się w sposób powtarzalny doprowadzić do błędnego działania NE.
Schemat działania:
1. Układam trasę z punktu 1 do 2 i jadę nią.
2. Po osiągnięciu punktu 2 (wariant - tuż przed jego osiagnięciem) modyfikuję trasę dokładając kolejny punkt trasy 3. Trasa zostaje wyznaczona.
3. Przechodzę do "kontynuuj nawigację" (w wariancie pomijam punkt pośredni 2). Ruszam.
Skutek:
a) Po krótkim czasie poprawnej nawigacji zawiesza się wyświetlanie kolejnych komunikatów o manewrach i w konsekwencji brak kolejnych komunikatów głosowych
b) Brak mapy w tle, wyświetlana jest wyłącznie trasa
Przeliczenie trasy (klawisz 5) powoduje przywrócenie właściwego działania NE.

Brak sekwencji manewrów.JPG
First man, then machine (Soichiro Honda)
Avatar użytkownika
vtec_z
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 976
Dołączył(a): czwartek, 10 wrz 2009, 07:51
Lokalizacja: Warszawa
Telefon: Lumia 640XL LTE

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez lchmiel » czwartek, 23 wrz 2010, 12:07

Właściwy wątek (Beta-5 NE 6.0 - last but not least) dawno już zamknięty, więc piszę tutaj.

Klika osób testowało betę 5. Może jakiś bonus?

PS. Jeśli tak, i jeśli ja się załapuję, i jeśli byłyby to punkty, i jeśli to możliwe (aż 4 warunki :D), to od razu proszę je przekazać użytkownikowi echmiel (moja Żona, NE od 09.2009), bo ja punktów mam już pełno.
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1267
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: v 6.0.1 - zgłaszamy poprawki i drobne uwagi

Postprzez vtec_z » czwartek, 23 wrz 2010, 12:17

lchmiel napisał(a):Klika osób testowało betę 5. Może jakiś bonus?


Ichmielu, masz podkładkę pod swoją petycję - na stronie http://www.naviexpert.pl/pomoc/program-partnerski.html jest taki akapit:

Punkty Partnerskie otrzymują również uczestnicy akcji promocyjnych, które polegają na okresowym testowaniu usługi.
Liczba przyznanych wówczas punktów określona jest w odrębnym regulaminie promocji.


Akcji promocyjnej i regulaminu nie było ale... ;)
First man, then machine (Soichiro Honda)
Avatar użytkownika
vtec_z
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 976
Dołączył(a): czwartek, 10 wrz 2009, 07:51
Lokalizacja: Warszawa
Telefon: Lumia 640XL LTE

Poprzednia stronaNastępna strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google Feedfetcher i 0 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert