Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez KasiaD » środa, 9 lis 2011, 13:12

Witam :)
Wersja NaviExpert 7.1 beta1 już dostępna!
Pod zwyczajowym adresem beta.getne.pl, który należy wpisać w przeglądarce internetowej telefonu, można pobrać wersję NaviExpert 7.1 beta1.
Serdecznie zapraszamy do testów i czekamy na Wasze cenne uwagi.

Główna zmiana:
- widok danych trafficowych w podczas nawigacji - kolory pokazują prędkości jazdy (z możliwością wyłączenia, wystarczy kliknięcie na ikonę trafficu)

Ponadto:
- szybsze pobieranie i mniejszy transfer podczas przeliczania trasy (transfer danych podczas przeliczania zmniejszony nawet 10-krotnie)
- automatyczne odświeżanie mapek z dynamicznymi danymi traffic
- wygodniejsze przeglądanie mapy w trybie nawigacji
- lepsze autoprzeliczanie trasy w przypadku zmiany sytuacji drogowej
- poprawki w systemie zgłaszania fotoradarów, kontroli - przyspieszenie reakcji systemu na zgłoszenia
- zmiana sposobu rysowania trasy, poprawiająca widoczność trafficu
- przywrócenie strzałki do celu w trybie nawigacji

Możliwość układania tras (samochodowych, pieszych i komunikacją miejską) jest oczywiście, jak zwykle w becie, bezpłatna. Enjoy :)

7.1 Beta2:
- zmiany rysowania mapy
- poprawiony błąd przesuwania mapy
- oprawiony błąd z niewłączaniem 3d.
- zamiany skali mapy do 5 km
- oprawiony błąd z nazwą ulicy po rozpoczęciu nawigacji
- na androidach start NE z systemowym podświetleniem
- zapamiętywanie ustawienia pokazywania kolorków korków przy wyjściu z mapy

Prace dalej trwają.....

Uwaga, ostrzeżenie: Ogromna prośba o trzymanie się tematu wątku. Prosimy o konstruktywne uwagi dotyczące wymienionych funkcjonalności.
Wszelkie dodatkowe dyskusje proszę umieszczać w temacie dodatkowym dot. 7.1 beta topic740.html. Posty nie na temat, nie zawierające uwag do w/w funkcjonalności, z prośbami typu: chciałbym jeszcze..., uwagi do pozostałych funkcjonalności NE, będą przenoszone do drugiego tematu lub kasowane (jeżeli nie będą wnosiły nic do żadnego z tematów) bez ostrzeżenia. Poniższy wątek dotyczy wyłącznie funkcjonalności wprowadzonych w 7.1 beta1.
Załączniki
screen-beta.png
screen-beta.png (140.83 KiB) Przeglądane 3403 razy
KasiaD
Pracownik NaviExpert Pracownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 853
Dołączył(a): czwartek, 22 lip 2010, 09:44
Telefon: Samsung S2

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez potworny » środa, 9 lis 2011, 14:16

Błędy:

1) Białe logo na ekranie startowym
2) Nie da się kliknąć przycisku "aby ukryć > 'Powrót'", żeby zamknąć jakże potrzebną mapę trafficu
3) Nie jestem w stanie wpisać adresu z klawiatury? Nawet nie można jej wywołać przy próbie kliknięcia w pole "Z" w Nowej trasie (Demo nawigacji). Kliknięcie w inne pole i ponowienie próby w pierwotnym - pomogło :)
4) Wiem, że przypłacę to uwagami Mariana, ale powiem. Kolorki są czaderskie :D
5) Brak ustalania pozycji na podstawie nadajników bezprzewodowych
6) Dalej nie działa sprzętowy przycisk Powrót, jeśli NE obdarza nas swoimi własnymi przyciskami "OK" i "Anuluj".
7) Nie wiem, gdzie się wyłącza legendę trafficu?
8) Gdzie jest opcja "Wskaż kierunek"? Chcecie, żebym się w lesie z dzieckiem zgubił? ;)

Generalnie nowa beta wygląda nieźle.

Haniu? Zaskoczyłem? Byłem miły i nie pojechałem po Kamilu?
potworny
 

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez intimo » środa, 9 lis 2011, 15:37

Hmmm

Szkoda że uśmierciliście kolejne telefony. Nawet już na C5 nie ma. Wtedy bym zainstalował na 6210 i by działało. Szkoda. A na nowy telefon teraz nie mam kasy. A kupowanie czegoś na czym ruszyłby NE byle by ruszył jest bez sensu.

Pytam oficjalnie czy możecie wydać 7.1beta która pójdzie na 6210 Navigator? Zaznaczam ze 7.0 działa bez problemu wersja z C5
intimo
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 960
Dołączył(a): środa, 12 sie 2009, 21:54
Lokalizacja: Kraków
Telefon: Samsung Galaxy A5 (2016)

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez StormChaser » środa, 9 lis 2011, 15:42

Punkt 5 - potwornego, faktycznie nie wyszukuje lokalizacji bez GPS, szkoda

Wyznaczona trasa z Malbork, Michałowskiego 10 do Tczew, Skarszewska 2 ilość fotoradarów na rekomendowanej 1, faktycznie 1 budka stoi obecnie, a i tak skierowana przeciwnie do trasy, druga zdemontowana w trakcie przebudowy w Cisach, a na mapie jak wół są dwie, jakieś rozdwojenie danych od mapy czy jak?
StormChaser
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 123
Dołączył(a): poniedziałek, 4 lip 2011, 20:48
Lokalizacja: Malbork
Telefon: LGE Nexus 5X

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez KasiaD » środa, 9 lis 2011, 15:45

Potworniaku... chylę czoła... i dziękuję za zastosowanie się do mojej prośby, przykładową postawę i trzymanie się tematu ;)

Odpowiedzi:
1) to jest beta, główny splash oczywiście będzie taki jak jest obecnie w 7.0
2) pytanie dodatkowe (uściślające): jeżeli klikniesz sprzętowy przycisk "powrotu" na Galaxy, to okno się nie chowa, czy mówisz o tym komunikacie pod oknem legendy na ekranie?
3) na szybko sprawdzałam również na Galaxy S, który mam pod ręką i jest ok, ale oczywiście sprawdzimy dokładnie
4) :D
5) hmmm.... to jest dyskusja na oddzielny temat
6) przygotowujemy reorganizację menu, która usunie ten problem, niestety na to potrzebna jest jeszcze chwila
7) ad. 2
8) tam gdzie była (nie ruszaliśmy tego :P) ;)... po kliknięciu na mapie lub wyszukaniu punktu: w opisie adresu, w opisie POI... o czymś zapomniałam

PS. Pozdrowienia dla maluszka ;)... sprawił, że tatuś zmienił się w anioła ;)
KasiaD
Pracownik NaviExpert Pracownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 853
Dołączył(a): czwartek, 22 lip 2010, 09:44
Telefon: Samsung S2

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez KasiaD » środa, 9 lis 2011, 16:04

intimo... brak wersji to bug, do poprawienia...
nie było planu obcięcia C5
KasiaD
Pracownik NaviExpert Pracownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 853
Dołączył(a): czwartek, 22 lip 2010, 09:44
Telefon: Samsung S2

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez KasiaD » środa, 9 lis 2011, 16:06

StormChaser napisał(a):Punkt 5 - potwornego, faktycznie nie wyszukuje lokalizacji bez GPS, szkoda

Wyznaczona trasa z Malbork, Michałowskiego 10 do Tczew, Skarszewska 2 ilość fotoradarów na rekomendowanej 1, faktycznie 1 budka stoi obecnie, a i tak skierowana przeciwnie do trasy, druga zdemontowana w trakcie przebudowy w Cisach, a na mapie jak wół są dwie, jakieś rozdwojenie danych od mapy czy jak?


Wersja beta podłączona jest do innego serwera niż normalny NaviExpert, czasem mogą pojawić się takie krzaczki, ale oczywiście sprawdzimy to.
KasiaD
Pracownik NaviExpert Pracownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 853
Dołączył(a): czwartek, 22 lip 2010, 09:44
Telefon: Samsung S2

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez lekkir » środa, 9 lis 2011, 16:07

Mnie również nie działa ustalanie pozycji na podstawie sieci... (HTC Desire MIUI), na v7.0 było OK!
lekkir
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 109
Dołączył(a): wtorek, 2 lis 2010, 19:57
Lokalizacja: śląsk
Telefon: SGS III

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez ALEX » środa, 9 lis 2011, 17:12

U mnie działa lokalizacja na podstawie sieci (Android 2.1).

W dalszym ciągu występują błędy:
- przełączanie dzień/noc dopiero po pobraniu trasy
- brak rozjaśniania ekranu po przekroczeniu prędkości

Jadąc dzisiaj S3 co minutę miałem na ekranie czerwono-biały pasek sugerujący pobieranie danych.
The mind is like a parachute - it works better when it's open.
ALEX
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1895
Dołączył(a): poniedziałek, 20 lip 2009, 19:14
Lokalizacja: Szczecin

Re: Wersja NaviExpert 7.1 Beta1 - zgłoszenia błędów

Postprzez wKar » środa, 9 lis 2011, 18:17

U mnie na HTC desire hd pojawiały się dziwne migotania... Samoczynnie włączał się ekran menu (w trakcie jazdy z wytyczoną trasą) by po sekundzie zniknąć. Za kolejna pojawiał się znowu po czym znikał... I tak kilkanaście razy... Telefon w uchwycie, nie "dotykany".
Avatar użytkownika
wKar
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 115
Dołączył(a): czwartek, 1 wrz 2011, 22:25
Telefon: Xperia Z

Następna strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert