Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

Wave 3 GT-S8600

Wave 3 GT-S8600

Postprzez GanjaFighter » środa, 8 lut 2012, 09:42

Sprawdzał już ktoś czy na Wave 3 działają wersje z Wave 1 i 2?
Opel Astra H Kombi 1.9 CDTI
Obrazek
Avatar użytkownika
GanjaFighter
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 241
Dołączył(a): czwartek, 3 wrz 2009, 12:16
Lokalizacja: FSL
Telefon: Samsung Galaxy S4 GT-I9505

Re: Wave 3 GT-S8600

Postprzez liderc4 » wtorek, 14 lut 2012, 08:33

GanjaFighter napisał(a):Sprawdzał już ktoś czy na Wave 3 działają wersje z Wave 1 i 2?


Wydaje się że powinien działaś bez problemu.
Ja na początku roku wgrałem Bada 2.0 i NE jak na razie działa ;), chociaż dostałem sms od NE abym nie instalował na razie aktualizacji systemu dopóki jej nie przetestują:). Az się zdziwiłem dbałością o klienta 8-). Tylko nie dostałem już do tej pory żadnej wiadomości jak idzie sprawdzanie :?: .
Bo nie prędkość zabija tylko jej gwałtowna utrata
Obrazek
Avatar użytkownika
liderc4
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 40
Dołączył(a): wtorek, 9 lut 2010, 11:42
Lokalizacja: Kraków
Telefon: Samsung Wave S8500

Re: Wave 3 GT-S8600

Postprzez lexom » czwartek, 16 lut 2012, 18:42

Ten telefon nie jest wspierany przez NaviExpert i nie wiadomo kiedy to się zmieni.
lexom
Użytkownik forum Użytkownik forum
 
Posty: 4
Dołączył(a): poniedziałek, 13 lut 2012, 21:58
Lokalizacja: wlkp
Telefon: Nokia Lumia 710

Re: Wave 3 GT-S8600

Postprzez roman_tp » czwartek, 16 lut 2012, 19:25

powaznie? :shock:
Avatar użytkownika
roman_tp
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 673
Dołączył(a): czwartek, 16 lip 2009, 13:35
Lokalizacja: Lusówko
Telefon: CAT B15

Re: Wave 3 GT-S8600

Postprzez GanjaFighter » czwartek, 16 lut 2012, 19:49

lexom, a próbowałeś instalować wersje z Wave albo Wave 2?
Opel Astra H Kombi 1.9 CDTI
Obrazek
Avatar użytkownika
GanjaFighter
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 241
Dołączył(a): czwartek, 3 wrz 2009, 12:16
Lokalizacja: FSL
Telefon: Samsung Galaxy S4 GT-I9505

Re: Wave 3 GT-S8600

Postprzez lexom » czwartek, 16 lut 2012, 22:36

To jest oficjalna odpowiedź, którą otrzymałem od naviexpert:

Kod: Zaznacz cały
Testy na systemie Bada, na którym opiera się model Samsung Wave III, zostały przez nas przerwane ze względu na występujące tam liczne błędy.
Aktualnie telefon nie jest wspierany przez naszą nawigację i trudno powiedzieć kiedy ewentualnie sytuacja mogłaby ulec zmianie.


Dopiero przymierzam się do zakupu tego telefonu więc nie mogę nic więcej na ten temat powiedzieć.
Może ktoś kto ma i używa się wypowie.
lexom
Użytkownik forum Użytkownik forum
 
Posty: 4
Dołączył(a): poniedziałek, 13 lut 2012, 21:58
Lokalizacja: wlkp
Telefon: Nokia Lumia 710

Re: Wave 3 GT-S8600

Postprzez GanjaFighter » piątek, 17 lut 2012, 07:38

Obecnie od ponad 2 tygodni używam NE na telefonie Wave II S8530 z najnowszą wersją bada 2.0 S8530XXLA1 i nie mam z tym żadnych problemów.

Napisałem wczoraj e-mail do obsługi o następującej treści:
Kod: Zaznacz cały
Czy NaviExpert będzie działał na telefonie Samsung Wave 3 S8600. Telefon ten pokazał się już kilka miesięcy temu, a aplikacji dedykowanej do tego modelu nadal brak. Myślałem, że problemem jest bada 2.0, ale na telefonach Wave S8500 oraz Wave II S8530 z platformą bada 2.0 program działa bezproblemowo.


Otrzymałem taką odpowiedź:
Kod: Zaznacz cały
Dzień dobry,

System Bada 2.0, na którym opiera się telefon Samsung Wave III nie obsługuje prawidłowo aplikacji pisanych w języku Java, do których niewątpliwie zalicza się nasza nawigacja.
W związku z powyższym, pomimo licznych testów dokonanych na tym oprogramowaniu, nie jest ono wpierane przez NaviExpert'a, a program nie będzie działać na tym telefonie.


Po napisaniu następującej odpowiedzi:
Kod: Zaznacz cały
Czyli mam rozumieć, że na Samsung Wave S8500 z bada 2.0 NaviExpert działa, na Samsung Wave 2 S8530 z bada 2.0 również działa (na takim telefonie obecnie korzystam z NaviExpert), a na Samsung Wave 3 S8600 z bada 2.0 nie działa i działał nie będzie? Czy prowadzicie pracę nad wersja aplikacji działającą na telefonie Wave 3 S8600, czy został on przez Was całkowicie „porzucony”?

Zadzwoniła do mnie Pani, powiedziała, że widocznie źle zrozumiałem e-mail od niej i że NaviExpert nie działa na zadnym telefonie z systemem bada 2.0. Kiedy powiedziałem jej, że obecnie korzystam z NE na S8530 z bada 2.0 to usłyszałem, że jest to jakiś wielki niespotykany przypadek i to, że "jeżeli działa w dzisiaj to nie oznacza, że będzie działał pojutrze".

Jest to jakieś dziwne bo słyszałem, że jakiekolwiek problemy z NE na bada 2.0 występowały wyłącznie na wczesnych wersjach beta tego systemu.
Opel Astra H Kombi 1.9 CDTI
Obrazek
Avatar użytkownika
GanjaFighter
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 241
Dołączył(a): czwartek, 3 wrz 2009, 12:16
Lokalizacja: FSL
Telefon: Samsung Galaxy S4 GT-I9505

Re: Wave 3 GT-S8600

Postprzez lexom » piątek, 17 lut 2012, 08:44

Według mnie to NE pomału wycofuje się z NaviExpert na badę (2.0).
lexom
Użytkownik forum Użytkownik forum
 
Posty: 4
Dołączył(a): poniedziałek, 13 lut 2012, 21:58
Lokalizacja: wlkp
Telefon: Nokia Lumia 710

Re: Wave 3 GT-S8600

Postprzez GanjaFighter » środa, 14 mar 2012, 11:51

Potestowałem NE 7.1.3 na Samsung Wave 3 i nie odnotowałem żadnych problemów.
2 trasy po około 100km, 2 po około 20-25 km, kilkanaście krótkich do 5 km i śledzenie pozycji na mapie.
Opel Astra H Kombi 1.9 CDTI
Obrazek
Avatar użytkownika
GanjaFighter
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 241
Dołączył(a): czwartek, 3 wrz 2009, 12:16
Lokalizacja: FSL
Telefon: Samsung Galaxy S4 GT-I9505

Re: Wave 3 GT-S8600

Postprzez tribond » niedziela, 13 maja 2012, 16:27

GanjaFighter napisał(a):Potestowałem NE 7.1.3 na Samsung Wave 3 i nie odnotowałem żadnych problemów.
2 trasy po około 100km, 2 po około 20-25 km, kilkanaście krótkich do 5 km i śledzenie pozycji na mapie.


Jeżdżę od paru dni na S8600 na Bada 2.0. Działa bez zarzutu. Aplikacja nie wykonała żadnych niepożądanych czynności.
tribond
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 4
Dołączył(a): niedziela, 13 maja 2012, 16:10
Telefon: S8600

Następna strona

Powrót do Telefony

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert