Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

Zgłaszamy remonty i błędy na mapach

Zgłaszamy remonty i błędy na mapach

Postprzez Qbek » środa, 15 lip 2009, 17:24

Myślę, że założenie tego tematu pozwoli na bezpośrednie przesyłanie ludziom od map idealnych poprawek.
Prośba, żeby tu nie spamować, nie komentować itp ;)

Moja dzisiejsza obserwacja:

Warszawa, Rondo Zesłańców Syberyjskich
edit: NE 5.0 beta
Jadąc Aleją Prymasa 1000-lecia i chcąc skręcić wg NE w Aleje Jerozolimskie, program przy dojeździe każe "trzymać się prawej". Skutkuje to wpakowaniem się na pasy do jazdy na wprost, bez możliwości lewoskrętu.
Komunikat musi brzmieć "trzymaj się lewej", bo wtedy trafiamy właśnie na pas tylko do skrętu w lewo.

Edit: dodaję zdjęcie poglądowe.
Na zielono właściwa trasa przejazdu przez skrzyżowanie
Na czerwono błędnie wg NE
Obrazek
Ostatnio edytowano środa, 22 lip 2009, 13:41 przez Qbek, łącznie edytowano 3 razy
Avatar użytkownika
Qbek
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 2293
Dołączył(a): niedziela, 12 lip 2009, 15:58
Telefon: LG Leon oraz Xperia Z3 dual

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez krowka » środa, 15 lip 2009, 21:24

Toruń - skrzyżowanie Szosy Lubickiej z Olsztyńską. Trasa wytyczona jest w lewo z Lubickiej na Olsztyńską (jadąc w stronę Warszawy). NE przed skrzyżowaniem krzyczy, aby jechać w prawo, a następnie za 50m w lewo, gdy wersja 4 ładnie mówi, aby skręcać w lewo.
krowka
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 2
Dołączył(a): czwartek, 9 lip 2009, 15:53
Lokalizacja: Toruń
Telefon: SE Xperia Arc

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez Qbek » czwartek, 16 lip 2009, 09:41

Mam kolejnego kwiatka ;)
Tym razem obrazek jako materiał poglądowy:
Miasto - Warszawa
NE 4.3.3

Obrazek
Avatar użytkownika
Qbek
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 2293
Dołączył(a): niedziela, 12 lip 2009, 15:58
Telefon: LG Leon oraz Xperia Z3 dual

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez wumarex » środa, 22 lip 2009, 12:02

Kraków.

Jadę od ronda matecznego w kierunku alei. Po drodze mam rondo grunwaldzkie z tunelem pod tym rondem.
I tu fajną trasę ułożył mi NE. Najpierw kieruje mnie do tunelu pod rondem, a nastepnie na wysokości ronda każe mi na tym rondzie (które jest nademną) skręcić w prawo :D
Ciekawe, czy komuś udało się wykonać taki manewr :)

Wersja programu: NE beta 1
Ostatnio edytowano środa, 22 lip 2009, 21:18 przez wumarex, łącznie edytowano 1 raz
wumarex
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 25
Dołączył(a): niedziela, 12 lip 2009, 15:08
Telefon: Nokia N97

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez Wojtex16 » środa, 22 lip 2009, 13:21

Jeśli juz zgłaszacie takie błedy, to mile by był widziany zrzut ekranu drogi, tak jak koledzy podali wyżej. Ułatwi to pracownikom rozwiązać szybciej problem. Oczywiście też proszę napisać na jakiek wersji programu występują błędy i na jakim trybie trasy.
//EDIT:
A dokładnie chodzi mi o coś takiego:

Wersja programu NaviExpert: np. 5 beta1
Punkt Startowy: np. Katowice, Armii krajowej 1
Punkt Dolecowy: np. Katowice, Uniczowska 1
Rodzaj trasy i o której godzinie mniej więcej ten błąd wystąpił (CommunityTraffic może rano innaczej układać trasy, a innaczej wieczorem): np. Najszybsza-Premium, godz. 13:00

TUTAJ DOŁĄCZAMY ZRZUT EKRANU DROGI

Wyżej wymienione rzeczy podałem tylko dla przykładu, wtedy jak pracownik w NE, ułoży taką przykładową trasę, to będzie widział na ułożonej trasie gdzie problem występuje.

PS> U mnie też występują te problemy z układaniem, postaram się wrzucić dziś wieczorem po pracy.
Wojtex16
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 95
Dołączył(a): piątek, 10 lip 2009, 02:02
Lokalizacja: Katowice
Telefon: Nokia Lumia 930

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez tomee » środa, 22 lip 2009, 16:15

Łopuszańska przed skrzyżowaniem z Alejami Jerozolimskimi (dojazd od Mokotowa).
Trasa wiedzie w prawo w Aleje, tymczasem NaviExpert (5.0b1) każe skręcić w lewo i za 50m zawrócić (!).
Pomijając karkołomność tego manewru, lewoskręt w tym miejscu zajmuje ok. 5x dłużej niż skręt w prawo.

Później, przed następnym wiaduktem każe zjechać na prawo i przejechać przez rondo pod nim, zamiast po prostu
trzymać się wiaduktu, co jest znacznie szybsze.
tomee
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 22
Dołączył(a): środa, 22 lip 2009, 16:12
Telefon: Xperia Pro (MK16i)

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez Wojtex16 » czwartek, 23 lip 2009, 10:28

JESTEM MILE ZOSKOCZONY, TE BŁĘDY ZOSTAŁY POPRAWIONE

Jak jak mówiłem przedstawie, jakie u mnie występują błędy w układaniu trasy:

Bład Trasy 1:
Punkt Startowy: Katowice, Okoniowa
Punkt Dolecowy: Katowice, Armii Krajowej 1
Rodzaj trasy i o której godzinie mniej więcej ten błąd wystąpił: Najszybsza-Premium, godz. 15:00

Navixpert układa trasę tak:
Obrazek

Jak najbardziej prawidłowo trasa powinna wyglądać tak:
Obrazek


Nie wiem dlaczego układając trasę przez NE, program nie pozwala przejechać przez skrzyżowanie? Przecież ta trasa, którą ułożyłem jest najszybsza. NE powinien prawidłowo układać trasę tak jak na 2 obrazku.



Bład Trasy 2:
Punkt Startowy: Katowice, Stalowa
Punkt Dolecowy: Katowice, Jankego 200
Rodzaj trasy i o której godzinie mniej więcej ten błąd wystąpił: Najszybsza-Premium, godz. 15:00

Naviexpert układa trasę tak:
Obrazek

A prawidłowo trasa powinna być układana tak:
Obrazek

I tutaj mamy kolejny błąd w układaniu, czemu akurat NE każe nam w jednym miejscu zawracać? Jak można jechać tak jak podane wyżej? Przecież tak jest szybciej, więc kolejna rzecz do poprawienia w układaniu trasy
Ostatnio edytowano sobota, 25 lip 2009, 11:12 przez Wojtex16, łącznie edytowano 1 raz
Wojtex16
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 95
Dołączył(a): piątek, 10 lip 2009, 02:02
Lokalizacja: Katowice
Telefon: Nokia Lumia 930

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez algi » czwartek, 23 lip 2009, 16:13

tomee napisał(a):Później, przed następnym wiaduktem każe zjechać na prawo i przejechać przez rondo pod nim, zamiast po prostu
trzymać się wiaduktu, co jest znacznie szybsze.


Potwierdzam - zgłaszałem to w innym wątku http://forum.naviexpert.pl/viewtopic.php?f=5&t=52&start=120#p449

Obrazek

NE v3.x - NOKIA 6300 + LD-3W
NE v4.x /5.x - LG GT 505
NE v6.x - SAMSUNG GALAXY S
NE v7.x - SAMSUNG GALAXY S / S PLUS
NE v8.x - SAMSUNG GALAXY S PLUS / NOTE 2
NE v9.x - SAMSUNG GALAXY NOTE 2 / NOTE 4

NE v10.x - SAMSUNG GALAXY NOTE 4
Avatar użytkownika
algi
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1344
Dołączył(a): poniedziałek, 20 lip 2009, 10:18
Lokalizacja: Warszawa
Telefon: Galaxy Note 2 N7100

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez algi » piątek, 24 lip 2009, 09:19

Witam,

Tym razem przykład błędnych komunikatów (a raczej braku ważnego komunikatu). Dotyczy też ver. 4.3.3.

Trasa przez Ursus/Warszawa

Jak na załączonym obrazku brak komunikatu dotyczącego skrzyżowania w czerwonym kółku - lekko w prawo (ul. Malinowa jest bardzo blisko tego skrzyżowania, bliżej niż to wygląda na mapie więc komunikat w prawo mógłby być mylący)

Zgłaszane to było przeze mnie 2 razy i nic nie poprawili.

Dodatkowo podawany jest komunikat "za 300 m w lewo" (dotyczący krzyżowania w zielonym kółku) ale jeżeli kierowca nie spojrzy na ekran to może to mylnie zinterpretować że dotyczy to skrzyżowania w fioletowym kółku - po prostu pojedzie prosto na skrzyżowaniu w czerwonym kółku......... a potem zdziwiony usłyszy "zjechałeś z trasy"


Obrazek

NE v3.x - NOKIA 6300 + LD-3W
NE v4.x /5.x - LG GT 505
NE v6.x - SAMSUNG GALAXY S
NE v7.x - SAMSUNG GALAXY S / S PLUS
NE v8.x - SAMSUNG GALAXY S PLUS / NOTE 2
NE v9.x - SAMSUNG GALAXY NOTE 2 / NOTE 4

NE v10.x - SAMSUNG GALAXY NOTE 4
Avatar użytkownika
algi
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1344
Dołączył(a): poniedziałek, 20 lip 2009, 10:18
Lokalizacja: Warszawa
Telefon: Galaxy Note 2 N7100

Re: Zgłaszamy ewidentne błędy w nawigowaniu

Postprzez Wojtex16 » sobota, 25 lip 2009, 11:03

Witam,
Błedy które zgłaszałem wcześniej w tym temacie, zostały poprawione, więc jestem mile zaskoczony. Ale niestety pojawiły się kolejne, które postaram się opisać.

Wersja programu NaviExpert: 5 beta1 oraz 4.3.3

Bład Trasy:
Punkt Startowy: Katowice, Armii Krajowej 1
Punkt Dolecowy: Katowice, Robotnicza
Rodzaj trasy i o której godzinie mniej więcej ten błąd wystąpił: Najszybsza-Premium, godz. 15:00

Program Naviexpert układa trasę tak:
Obrazek

A prawidłowo trasa powinna być układana tak:
Obrazek

Jak widać na pierwszym zrzucie ekranu, program źle układa trasę, ponieważ nie pozwala jechać prosto przez krzyżowanie (zaznaczyłem na czerwono). Prawidłowo powinna być układana trasa tak jak podałem na 2gim zrzucie ekranu.
Natomiast to co jest zaznaczone na fioletowo, to nie można skręcać w lewo jadąc od ulicy Harcerzy Września, można tylko skręcić w prawo. Więc tam gdzie jest zaznaczono na fioletowo można skręcić tylko w prawo, a w lewo nie ma możliwości żeby skręcić.
Wojtex16
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 95
Dołączył(a): piątek, 10 lip 2009, 02:02
Lokalizacja: Katowice
Telefon: Nokia Lumia 930

Następna strona

Powrót do Zgłoszenia

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron
Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert