Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

[Getne] NaviExpert 9.3.4

Re: [Getne] NaviExpert 9.3.4

Postprzez rgr » czwartek, 7 maja 2015, 09:51

Poszło privem.
rgr
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 154
Dołączył(a): piątek, 8 cze 2012, 14:28
Telefon: ZTE Blade

Re: [Getne] NaviExpert 9.3.4

Postprzez rgr » czwartek, 7 maja 2015, 11:30

Niestety, Twoja instalka też u mnie nie działa :/
Zobaczymy co support na to...

Edit: ściągnięta z GP wersja 9.0.1 instaluje się i działa.

Edit2: a może ma ktoś jeszcze instalkę 9.0.1? Warto ją instalować, nie ma jakichś błędów krytycznych?
rgr
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 154
Dołączył(a): piątek, 8 cze 2012, 14:28
Telefon: ZTE Blade

Re: [Getne] NaviExpert 9.3.4

Postprzez rgr » piątek, 8 maja 2015, 09:09

Już jasne -- wersja 9.0.1 była ostatnią, która chodziła na Froyo (2.2).
rgr
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 154
Dołączył(a): piątek, 8 cze 2012, 14:28
Telefon: ZTE Blade

Re: [Getne] NaviExpert 9.3.4

Postprzez alabanda » środa, 10 cze 2015, 19:28

W wersji 9.3.14 (być może wcześniej też) nie działa u mnie zmiana trasy domyślnej. Tzn. można ją zmienić w ustawieniach, i ustawienie to jest zapamiętywane, ale w trakcie planowania trasy zawsze wyświetla się rekomendowana jako domyślna.

Wysłane z mojego GT-N7100 przy użyciu Tapatalka
alabanda
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 118
Dołączył(a): piątek, 30 paź 2009, 14:03
Lokalizacja: Poznań
Telefon: Nexus 6P

Re: [Getne] NaviExpert 9.3.4

Postprzez lchmiel » czwartek, 11 cze 2015, 07:55

Tak samo jest w wersji w GPlay.
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1282
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: [Getne] NaviExpert 9.3.4

Postprzez sorier » czwartek, 11 cze 2015, 08:24

W 9.3.4 z getne wszystko jest normalnie, czyli domyślną w proponowanych jest ta którą ustawiło sie w menu "ustawienia trasy".
sorier
Użytkownik forum Użytkownik forum
 
Posty: 173
Dołączył(a): niedziela, 29 cze 2014, 13:21

Re: [Getne] NaviExpert 9.3.4

Postprzez alabanda » czwartek, 11 cze 2015, 09:08

lchmiel napisał(a):Tak samo jest w wersji w GPlay.


Mi też chodziło o wersje GPlay 9.3.14, dopiero teraz zauważyłem, że nie do końca w odpowiednim wątku opisałem problem.
alabanda
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 118
Dołączył(a): piątek, 30 paź 2009, 14:03
Lokalizacja: Poznań
Telefon: Nexus 6P

Re: [Getne] NaviExpert 9.3.4

Postprzez lchmiel » niedziela, 14 cze 2015, 14:35

W nowej 9.3.24(m) z GPlay jest już dobrze - poprawione. Koniec wątku.
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1282
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: [Getne] NaviExpert 9.3.4

Postprzez alabanda » poniedziałek, 22 cze 2015, 11:42

Jakieś zamieszanie z tymi wersjami, mi dzisiaj NE zaktualizował się do wersji 9.3.17 (m), a Ty tydzień temu pisałeś już o wersji 9.3.24 (m). W każdym razie w 9.3.17 problem cały czas występuje.
alabanda
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 118
Dołączył(a): piątek, 30 paź 2009, 14:03
Lokalizacja: Poznań
Telefon: Nexus 6P

Re: [Getne] NaviExpert 9.3.4

Postprzez Tom » poniedziałek, 22 cze 2015, 11:57

Tylko jeśli piszesz o wersji z Google Play to pisz to w temacie dla wersji Google Play ponieważ zamieszanie się robi, tutaj jest wersja z Getne. Chyba że ona się sama aktualizuje w tle ?
Tom
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 243
Dołączył(a): poniedziałek, 6 sty 2014, 07:53
Lokalizacja: Zabrze
Telefon: Asus ZenFone 4

Poprzednia stronaNastępna strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert