Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

[Google Play] NaviExpert open beta

Re: [Google Play] NaviExpert open beta

Postprzez Qbek » sobota, 17 paź 2015, 15:28

W tej becie nie miałem ani jednego takiego zdarzenia.
Avatar użytkownika
Qbek
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 2297
Dołączył(a): niedziela, 12 lip 2009, 15:58
Telefon: LG Leon oraz Xperia Z3 dual

Re: [Google Play] NaviExpert open beta

Postprzez lchmiel » sobota, 17 paź 2015, 15:51

Z powodu naprawy Xperii Z3 chwilowo znów jeżdżę ze starym Samsungiem Galaxy S2. Mimo, że zalogowałem się z nowo założonym adresem gmail i mam nowe konto w NE, jakoś tak się złożyło, że mam wersję 9.4.40, która jest przecież betą, a nie zapisywałem tego nowego adresu gmail do testów. Może dlatego, że przejściowo podłączyłem też moje oryginalne konto w Google do telefonu. I teraz mam w NE takie konto kombinowane: wersja programu, abonamenty i zgłoszenia z oryginalnego konta, a nick, e-mail i "Ulubione" z nowego. Mniejsza o to.

Zauważyłem dziwne zachowanie NE podczas powrotu do aplikacji z głównego ekranu. Opis:

1. Klikam NE, wybieram adres docelowy, nawiguję.
2. Klikam systemowy klawisz powrotu do głównego ekranu, robię cokolwiek w innej aplikacji, albo nawet nic nie robię. wracam do ekranu głównego. Cały czas NE działa w tle, widać jego ikonę na górnej belce i podaje komunikaty głosowe.
3. Albo - albo:
3.1 Klikam NE
3.2 Wracam do NE wywołując listę ostatnio używanych aplikacji
3.3 Wracam do NE przez ikonę z górnej belki
4. W każdym z tych przypadków, NE uruchamia się jakby od nowa, jest w głównym panelu i nie nawiguje. Mój adres docelowy jest na początku listy "Często używane", a ostatnia trasa w "Kontynuuj ostatnią trasę", więc łatwo mi jest kontynuować jazdę. Ale muszę w tym celu coś kliknąć.
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1274
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: [Google Play] NaviExpert open beta

Postprzez intimo » sobota, 17 paź 2015, 23:34

lchmiel napisał(a):4. W każdym z tych przypadków, NE uruchamia się jakby od nowa, jest w głównym panelu i nie nawiguje. Mój adres docelowy jest na początku listy "Często używane", a ostatnia trasa w "Kontynuuj ostatnią trasę", więc łatwo mi jest kontynuować jazdę. Ale muszę w tym celu coś kliknąć.


Z takim pomieszaniem kont mianem identyczną sytuację. Robiłem coś z NE na tablecie. Nie dość że mi przeniosło konto z telefonu to jeszcze coś pomieszało z ulubionymi ostatnimi, generalnie ze wszystkim. Była to jakaś beta przed wakacjami.

A wracając do meritum mnie wywołanie NE już działającego (nawigującego) z paska (czy z listy ostatnich) przywraca go normalnie. Natomiast kliknięcie na program uruchamia NE od nowa. Kiedyś ponad rok temu było tak że NE działał nadal po przywróceniu go ikoną i po ściągnięciu z paska. Potem to popsuli i jest tak jak napisałem wyżej.
intimo
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 965
Dołączył(a): środa, 12 sie 2009, 21:54
Lokalizacja: Kraków
Telefon: Samsung Galaxy A5 (2016)

Re: [Google Play] NaviExpert open beta

Postprzez lchmiel » niedziela, 18 paź 2015, 09:06

I jak widać, w Androidzie 4 jest źle, a w 5 jest dobrze.
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1274
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: [Google Play] NaviExpert open beta

Postprzez intimo » środa, 21 paź 2015, 16:37

Popieram wszystko co pokazał Qbek w poście z getne 9.3.4. Miałem te same przypadki.
W tej wersji zaczęły się jakieś tańce z zoomem. Nie wiedzieć dlaczego raz mam 2300 raz 1500 a jeszcze innym razem 3km. Żeby nie było samo się tak robi i nie ma A przy zoomie. Nie ma znaczenia jak zakończę poprzednie nawigowanie.
Nie ma komunikatu jesteś u celu przy starcie nawigowania ze skrótu - w końcu :-P

Jeszcze raz przypomnę zmieńcie to przyciąganie.
intimo
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 965
Dołączył(a): środa, 12 sie 2009, 21:54
Lokalizacja: Kraków
Telefon: Samsung Galaxy A5 (2016)

Re: [Google Play] NaviExpert open beta

Postprzez lchmiel » środa, 28 paź 2015, 23:25

No i niepostrzeżenie pojawił się nowy widget. Znacznie ładniejszy.

Przy okazji, może ktoś wie, czy taki widget obciąża system, gdy się nie zagląda na ekran, na którym jest umieszczony?
LChmiel
Avatar użytkownika
lchmiel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1274
Dołączył(a): piątek, 21 sie 2009, 13:13
Lokalizacja: Warszawa
Telefon: Galaxy S8 SM-G950F Orange

Re: [Google Play] NaviExpert open beta

Postprzez Michal1983 » czwartek, 29 paź 2015, 05:26

Tylko, że na małym ekranie 320x480 ikona programu i nazwa pisana w dwóch rzędach nie mieszczą się w ramce.
Naviexpert - Navigation comes back to business | Piłeś alkohol? Nie prowadź! Zadzwoń po trzeźwego kierowcę!
Nie jeżdżę wolno to wszyscy wokół mnie gdzieś się śpieszą. | Chce testować/używać NE 11.1.137 na mojej Nokii.
PS 22:17, PS2 0:38 z Nokią 5230
Michal1983
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1607
Dołączył(a): czwartek, 5 maja 2011, 20:04
Lokalizacja: Warszawa
Telefon: Nokia 5230

Re: [Google Play] NaviExpert open beta

Postprzez Sosnaone » niedziela, 8 lis 2015, 15:33

Na wersji 9.4.4 nie mogę wejść do ustawień. Aplikacja zawiesza się. Raport błędów wysłałem.

Wysłane z mojego Kiano Elegance 8 3G przy użyciu Tapatalka
---
pozdrawiam,
Sławek
Sosnaone
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 278
Dołączył(a): sobota, 5 kwi 2014, 20:11
Telefon: Nexus 5

Re: [Google Play] NaviExpert open beta

Postprzez Edek » piątek, 27 lis 2015, 21:17

Słuchajta, ludziska. Od dłuższego czasu (nie pamiętam od kiedy, ale można liczyć w miesiącach) wysyłając z NE godzinę dojazdu wysyłam podwójnego SMSa, ale nie w sensie że 2 osobne SMSy, ale 1 SMS z podwójną informacją, np:
"Jade z NaviExpert. Bede o 15:57Jade z NaviExpert. Bede o 15:57"
Też tak macie, czy mam szukać rozwiązania po stronie mojego urządzenia?

PS. Obcinanie ogonków w SMSach już od dawna jest passé ;). Tym bardziej w tak krótkich, gdzie, czy z ogonkami czy bez, i tak jest to 1 SMS.
Avatar użytkownika
Edek
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 657
Dołączył(a): niedziela, 3 lut 2013, 14:42
Lokalizacja: Elbląg
Telefon: Nexus 5 + SE Arc S

Re: [Google Play] NaviExpert open beta

Postprzez bodogo2 » piątek, 27 lis 2015, 23:26

U mnie wysyła prawidłowo - jedną informację.
bodogo2
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 200
Dołączył(a): sobota, 25 lip 2009, 14:55
Lokalizacja: Toruń
Telefon: Samsung i9001

Poprzednia stronaNastępna strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert