Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

System podaje nieprawidłową informację, że zjechałem z trasy

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez AOrnaf_iT » czwartek, 20 sie 2009, 23:32

Witam,
Przez 2 lata używałem SE K800i z modułem GPS NOKIA LD-3W. Wszystko działało bez zarzutu - w szczególności precyzja określania pozycji.
Miesiąc temu przesiadłem się na SE C905 i zaobserwowałem wszystkie opisywane w tym wątku niemiłe efekty - w szczególności przypadkowe zgłaszanie przez NE informacji "zjechałeś z trasy". Być może wynika to z małej rozdzielczości wbudowanego w C905 modułu GPS, która prawdopoobnie nie przekracza 30m.
W związku z tym rozważam powrót do korzystania z zewnętrznego modułu NOKIA LD-3W we współpracy z nowym SE C905.
Którą wersję NE należy zainstalować dla takiej konfiguracji? Defaultowo jest proponowana wersja dedykowana dla C905, korzystająca z wbudowanego GPS.
Pozdr.
AOrnaf_iT
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1
Dołączył(a): czwartek, 20 sie 2009, 23:02
Telefon: 1Sony Ericsson C905

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez andkoz4057 » piątek, 21 sie 2009, 07:11

Dwie aplikacje działają jeśli używam wewnetrznego GPS. Dla zwiększenia precyzji i szybkosci startu podłaczyłem zewnetrzny GPS ale trzeba było wgrać do telefonu SE C702 wersję NE dla SE C902 aby można wybrać zewnetrzny GPS, w wersji dla C702 nie ma takiej opcji ale jest minus bo nie mogę odpalic jednocześnie dwu aplikacji (NE i SpeedAlarm), za to SpeedAlarm działa w uśpieniu i aktywuje się automatycznie jak wejdę do samochodu i włączę GPS.
andkoz4057
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 3
Dołączył(a): piątek, 10 lip 2009, 07:40
Telefon: SE C702

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez przemago » piątek, 21 sie 2009, 11:20

0034 Ciółkowo.jpg
0034 Ciółkowo.jpg (36.14 KiB) Przeglądane 1686 razy
0032 Szczawin.jpg
0032 Szczawin.jpg (33.16 KiB) Przeglądane 1686 razy

Witam.
Sądze,że takie sytuacje zdażają się z niedoskonałości systemu gps, współpracy satelit z nawigacjami. Używam E51 i modułu GT-750F, nie mogę nażekać na ten skład jednak pokazują się takie sytuacje
/zrzuty ekranu powyżej/. Moduł trzymam blisko szyby, jest fajne zagłębienie w vw gdzie modół nie przemieszcza się na zakrętach. Aby nie odczówać " :!: :?: :( " podczas jazdy warto przyzwyczaić się do tego i używać tego błędu jako "obudź się - jedziesz" i przełączać sobie ekran z 3D/2D. Jest to jakieś urozmaicenie podczas monotonnej jazdy ;)
pozdrawiam
przemago
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 22
Dołączył(a): czwartek, 9 lip 2009, 20:45
Telefon: E51

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez jural_37 » środa, 26 sie 2009, 18:37

Korzystam z SE 750i i programu w wersji 4.3.2. U mnie te komunikaty wystepja ,jeżeli zjade z trasy nawet kilkanascie metrow np stacja benzynowa czy sklep. Natomiast prze 10 m-cy uzytkownia /około 5.000 km/ ani razu nie uslyszalem takiego komunikatu podczas jazdy ustawioną trsa. Inny problem to brak pamięci przy dluższych trasach/np 600 km/ 32 Mb wolnej pamięci w tym tlefonie to za mało.Faktem natomiast jest,że aktualizaje map są zbyt wolne/np na nowowydowanym odcinku drogi Lipno-Skępe /kuj-pom/ system podaje informacje o zjechaniu z trasy droga nr 10/ a przciez innej drogi nie ma. Mimo tych ustrek uważam,że stacjonarne nawigacje rowniez stwarzaja problemy i to niekiedy znacznie częstsze./płatne aktualizaje map, problemy podzas wgrywania ich do urządzenia itp.Pozdrawiam
jural_37
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 8
Dołączył(a): czwartek, 16 lip 2009, 16:23

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez markot1952 » czwartek, 27 sie 2009, 16:39

Tez mam SE K750i,wgralem NE 4.3.2,ale nie dziala mi opcja podtrzymania oswietlenia,wgralem z modelu K 550i,z jakiego modelu tel.wgrac,zeby dzialalo. NE 4.3.1.dziala ok.
markot1952
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 35
Dołączył(a): wtorek, 21 lip 2009, 16:46
Telefon: SE X8

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez jural_37 » czwartek, 27 sie 2009, 20:34

Wersja 4.3.2 została wgrana automatycznie /tel K750i/i wszystko jest ok łącznie z podtrzymywaniem oswietlenia.Pozdrawiam Jural_37
jural_37
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 8
Dołączył(a): czwartek, 16 lip 2009, 16:23

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez Spychacz » poniedziałek, 11 sty 2010, 13:13

ja zauważyłem że czasem jest lekkie opóźnienie np. mijam stacje benzynową a na komórce mam jeszcze ją przed sobą - a tak poza tym działa super
Spychacz
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 144
Dołączył(a): środa, 6 sty 2010, 18:33
Lokalizacja: Poznań
Telefon: Nokia Lumia 720

Re: System podaje nieprawidłową informację, że zjechałem z t

Postprzez kodens79 » wtorek, 29 cze 2010, 07:06

Mój problem.Jadę sobie po tej czerwonej lini tak jak pokazuje nawigacja ale co mnie zdziwiło to że punkt pokazuje ze jestem w innym miejscu i informuje mnie że zjechałem z trasy niebieskie kropki pokazują gdzie niby jestem.
Obrazek

Uploaded with ImageShack.us

A muszę tu zaznaczyć żę konkurencja sie nie myli.
Mam nadzieję że da sie jakos to zrobić.
Ford Focus Kombi 1,8 TDCI
kodens79
Użytkownik forum Użytkownik forum
 
Posty: 282
Dołączył(a): niedziela, 20 cze 2010, 07:45
Lokalizacja: Mysłowice-Ostrava-Split-Wiedeń-Graz
Telefon: Sony Xperia Z3

Poprzednia strona

Powrót do Typowe problemy i ich rozwiązywanie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron
Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert