Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

System podaje nieprawidłową informację, że zjechałem z trasy

System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez admin » środa, 24 cze 2009, 18:21

Umieść GPS w widocznym miejscu, np. za przednią szybą samochodu. Najprawdopodobniej jest to problem z dokładnością ustalania pozycji przez GPS.

Producenci odbiorników GPS często zapewniają, że ich odbiorniki działają w nawet w schowku lub pod siedzeniem. W praktyce może być np. tak, że odbiornik umieszczony w schowku działa dobrze kiedy jedziemy poza miastem. Po wjechaniu między wysokie budynki okazuje się, że zaczyna on błędnie wskazywać pozycję.

Ponadto, umieszczaj GPS na widocznym miejscu kiedy dopiero ustala on pozycję.
admin
Pracownik NaviExpert Pracownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 42
Dołączył(a): poniedziałek, 1 cze 2009, 12:57

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez przemago » czwartek, 6 sie 2009, 20:45

Niestety umieszczam swój modół gps prawie na przedniej szybie /idealne wgłębienie gdzie mogę go umieścić i nie przesówa się podczas zakrętów nawet ostrych/. Na trasie Ostrołęka-Łódź-Wołów (aplikacja 4.3.3) parę razy system poinformował mnie, że zjechałem z trasy, mimo że jechałem po drodze wyznaczonej i nie wjeżdżałem na pole.Przy nowej aplikacji nie jest to problem, ponieważ przełączam sobie na D2 i wiem że system sprawdza czy "śpie". Jednak zdarza się to czasami. W 5.0 beta 1 zauważyłemto zjawisko. Teraz będe testował beta 2 zobaczymy jak będzie pilnował drogi.
przemago
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 22
Dołączył(a): czwartek, 9 lip 2009, 20:45
Telefon: E51

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez Pablo_at_NE » czwartek, 6 sie 2009, 20:57

przemago napisał(a):Niestety umieszczam swój modół gps prawie na przedniej szybie /idealne wgłębienie gdzie mogę go umieścić i nie przesówa się podczas zakrętów nawet ostrych/. Na trasie Ostrołęka-Łódź-Wołów (aplikacja 4.3.3) parę razy system poinformował mnie, że zjechałem z trasy, mimo że jechałem po drodze wyznaczonej i nie wjeżdżałem na pole.Przy nowej aplikacji nie jest to problem, ponieważ przełączam sobie na D2 i wiem że system sprawdza czy "śpie". Jednak zdarza się to czasami. W 5.0 beta 1 zauważyłemto zjawisko. Teraz będe testował beta 2 zobaczymy jak będzie pilnował drogi.


W jakich miejscach ci się to zdarza? Czy są to powtarzalne miejsca. Czyli np. czy w drodze powrotnej był podobny objaw mniej więcej w tym samym miejscu? Czy jest to sytuacja powtarzalna? Możesz podać więcej szczegółów?
Pablo_at_NE
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 23
Dołączył(a): środa, 8 lip 2009, 13:41
Lokalizacja: Legionowo, Warszawa, Poznań
Telefon: GalaxyS, GalaxyT

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez przemago » czwartek, 6 sie 2009, 21:31

Trudno mi powiedzieć czy w tych samych miejscach się to zdarza, rzadko jeżdżę. Po raz pierwszy zdarzyło mi się rok temu gdy jechałem z mazur nad morze (NE3 lub wcześniejsze) wtedy naprawdę zgłupiałem, w czerwcu Ostr;łęka-Łódź-Wołów (NE 4.3.3) z powrotem inną trasą jechałem i też "zjechałem". Ostatnio na beta1 Ostrołęka-Ostrów Maz. nie wystąpiło te zdarzenie, jednak w powrotnej drodze "zjechałem z trasy" w szczerym polu. Jutro będe pokonywał tą samą trasę i inne to zaobserwuje, tym razem z wersją beta2
przemago
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 22
Dołączył(a): czwartek, 9 lip 2009, 20:45
Telefon: E51

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez blondyn70 » poniedziałek, 17 sie 2009, 18:16

Podłącze się do tego tematu.
Mam dokładnie ten sam problem w SonyEricsson C905 nawigacja notorycznie podaje komunikaty o zjechaniu z trasy.Do tej pory ( od stycznia)używałem jej w mieście a obecnie wróciłem z urlopu ,przejechałem 1200 km po Polsce i komunikaty były non stop.Nie ma żadnej reguły .I zaobserwowałem jeszcze jeden problem,ustawiłem trasę z Ustronia Morskiego do Szczecinka(trasa optymalna premium 15.08.09 godz 10 ) i zostałem w Bobolicach wpakowany w 1.5 godzinny korek związany z robotami,a podobno przy opcji premium nawigacja miała omijać korki.Telefon jest umieszczony na przedniej szybie na firmowym uchwycie.Na pewno nikomu nie polecę takiego rozwiązania i sam planuję kupno normalnej nawigacji. Dodatkową W A D Ą NaviExperta jest brak aktualizacji błędów na mapach ( choć zapewniają ,że jest na to 3 miesiące ).
Od stycznia sygnalizuję poważny błąd na mapie ( brakuje części ulicy a co za tym idzie i numeracji ),ponawiałem sygnał 2 razy w kwietniu i nic , więc jak ufać takiej mapie.
I jeszcze jedno ,nikt nie raczy odpowiadać na e-maile ( np.w kwietniu odpowiedziano mi dopiero po telefonie ),może mam pecha :cry:
PS.
Co do tego" zjechania z trasy" to osobiście myślę ,że to wina zbyt słabej anteny w telefonie dlatego lepiej chyba kupić standartową nawigację
blondyn70
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 2
Dołączył(a): poniedziałek, 17 sie 2009, 17:55
Telefon: SonyEricsson C905

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez Pablo_at_NE » poniedziałek, 17 sie 2009, 22:37

blondyn70 napisał(a):Podłącze się do tego tematu.
Mam dokładnie ten sam problem w SonyEricsson C905 nawigacja notorycznie podaje komunikaty o zjechaniu z trasy.Do tej pory ( od stycznia)używałem jej w mieście a obecnie wróciłem z urlopu ,przejechałem 1200 km po Polsce i komunikaty były non stop.Nie ma żadnej reguły .

Jaką masz wersje softu na SE. Robiłeś upgrade?

blondyn70 napisał(a):I zaobserwowałem jeszcze jeden problem,ustawiłem trasę z Ustronia Morskiego do Szczecinka(trasa optymalna premium 15.08.09 godz 10 ) i zostałem w Bobolicach wpakowany w 1.5 godzinny korek związany z robotami,a podobno przy opcji premium nawigacja miała omijać korki.

Zapraszam na temat związany z technologią community traffic. Tam jest wyjaśnione jak działa technologia i co gwarantuje. Poza tym w przypadku takiej sytuacji zawsze można wybrać opcje omiń korek. To powinno wtedy pomóc.

blondyn70 napisał(a):Telefon jest umieszczony na przedniej szybie na firmowym uchwycie.

Jak w ustępie pierwszym. Czy masz aktualny soft? Pierwszy trochę wariował

blondyn70 napisał(a):Na pewno nikomu nie polecę takiego rozwiązania i sam planuję kupno normalnej nawigacji.

Masz prawo do takiej opinii, a nam może być jedynie przykro, że nie możemy spełnić oczekiwań 100% użytkowników

blondyn70 napisał(a):odatkową W A D Ą NaviExperta jest brak aktualizacji błędów na mapach ( choć zapewniają ,że jest na to 3 miesiące ).

Błędy poprawiane są codziennie, co nie znaczy, że wszystko jest możliwe do zrobienia. Czy możesz podać konkretny przykład? Co trzy miesiące jest Upgrade map, o nowe miejscowości, adresy ulice. Chodzi tu o mapy cyfrowe podkładowe.


blondyn70 napisał(a):Od stycznia sygnalizuję poważny błąd na mapie ( brakuje części ulicy a co za tym idzie i numeracji ),ponawiałem sygnał 2 razy w kwietniu i nic , więc jak ufać takiej mapie.
I jeszcze jedno ,nikt nie raczy odpowiadać na e-maile ( np.w kwietniu odpowiedziano mi dopiero po telefonie ),może mam pecha :cry:


Czy możesz mi przesłać poza forum więcej informacji o tej sprawie. Aby usprawnić ewentualne błędy w procedurach musimy wiedzieć gdzie mogą powstawać błędy w komunikacji.

blondyn70 napisał(a): PS. Co do tego" zjechania z trasy" to osobiście myślę ,że to wina zbyt słabej anteny w telefonie dlatego lepiej chyba kupić standartową nawigację


Może to też być wina ogrzewanej szyby, lub z jakąś dziwną powłoką. Najczęściej te problemy występowały, wiem to z własnego doświadczenia, w samochodach francuskich :(
Pablo_at_NE
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 23
Dołączył(a): środa, 8 lip 2009, 13:41
Lokalizacja: Legionowo, Warszawa, Poznań
Telefon: GalaxyS, GalaxyT

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez Janeo » środa, 19 sie 2009, 09:33

blondyn70 napisał(a):Co do tego" zjechania z trasy" to osobiście myślę ,że to wina zbyt słabej anteny w telefonie dlatego lepiej chyba kupić standartową nawigację

Albo kupić taki sam telefon, ale sprawny, ew. oddać obecny do serwisu.
Bo ja nie mam komunikatów o zjechaniu z trasy :shock: .
Janeo
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 186
Dołączył(a): środa, 19 sie 2009, 09:15
Lokalizacja: WARSZAWA
Telefon: SE C702

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez mindzik » środa, 19 sie 2009, 12:44

Ostatnio jechałem z włączonym NE i Garminem, co zauważyłem że w obydwu programach w tym samym momencie były komunikaty o zjechaniu z trasy. Może trochę system GPS stracił z dokładności jakiś czas temu pisali w prasie, że trochę mniej satelitów obsługujących system jest sprawnych, a niektóre potrzebują konserwacji.
mindzik
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 632
Dołączył(a): piątek, 10 lip 2009, 09:04
Lokalizacja: Warszawa
Telefon: Nokia N8

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez Tukan » środa, 19 sie 2009, 19:33

mindzik napisał(a):Ostatnio jechałem z włączonym NE i Garminem, co zauważyłem że w obydwu programach w tym samym momencie były komunikaty o zjechaniu z trasy. Może trochę system GPS stracił z dokładności jakiś czas temu pisali w prasie, że trochę mniej satelitów obsługujących system jest sprawnych, a niektóre potrzebują konserwacji.


Mam dokładnie takie same spostrzeżenia.
Telefonu nie zmieniałem, a ostatnio coś się chrzani.
Avatar użytkownika
Tukan
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 39
Dołączył(a): czwartek, 9 lip 2009, 23:00
Lokalizacja: Pruszków
Telefon: SGS4 I9505

Re: System podaje nieprawidłową informację, że zjechałem z trasy

Postprzez Pablo_at_NE » czwartek, 20 sie 2009, 19:47

Tukan napisał(a):
mindzik napisał(a):Ostatnio jechałem z włączonym NE i Garminem, co zauważyłem że w obydwu programach w tym samym momencie były komunikaty o zjechaniu z trasy. Może trochę system GPS stracił z dokładności jakiś czas temu pisali w prasie, że trochę mniej satelitów obsługujących system jest sprawnych, a niektóre potrzebują konserwacji.


Mam dokładnie takie same spostrzeżenia.
Telefonu nie zmieniałem, a ostatnio coś się chrzani.


Właśnie (17 sierpnia) podali informacje, że ma być lepiej:). Zakończył się kolejny etap modernizacji systemu i kolejne satelity są już w przestrzeni. Zaczną działać we wrześniu. Artykuł dość obszerny w języku angielskim jest dostępny pod tym adresem: GPS WORLD. Dla zainteresowanych tematyką polecam tą stronę: http://www.gpsworld.com
Pablo_at_NE
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 23
Dołączył(a): środa, 8 lip 2009, 13:41
Lokalizacja: Legionowo, Warszawa, Poznań
Telefon: GalaxyS, GalaxyT

Następna strona

Powrót do Typowe problemy i ich rozwiązywanie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron
Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert