Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

Wersja NaviExpert 6.1

Re: Wersja NaviExpert 6.1

Postprzez domel » środa, 26 sty 2011, 12:42

Era. Ale tak jak pisałem problem częściowo się wyjaśnił... po wybraniu mojego punktu "dom" pojawia isę ten błąd natomiast po wybraniu prowadź do i wpisaniu adresu dokładnie takiego jak ten w "dom" błąd się nie pojawia.
domel
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 159
Dołączył(a): niedziela, 6 wrz 2009, 17:26
Telefon: Samsung S5 Neo/Dell Venue 7

Re: Wersja NaviExpert 6.1

Postprzez vtec_z » środa, 26 sty 2011, 13:09

W takim razie spróbuj usunąć "Mój Punkt" [dom], zrestartuj NE i ponownie zdefiniuj [dom]. Restart potrzebny dlatego, że NE może Ci odrzucić nowy [dom] zanim nie usunie starego z zasobów serwera (jeśli masz ustawioną synchronizację Moich Punktów z serwerem).
First man, then machine (Soichiro Honda)
Avatar użytkownika
vtec_z
Użytkownik NaviExpert Użytkownik NaviExpert
Użytkownik forum Użytkownik forum
 
Posty: 976
Dołączył(a): czwartek, 10 wrz 2009, 07:51
Lokalizacja: Warszawa
Telefon: Lumia 640XL LTE

Re: Wersja NaviExpert 6.1

Postprzez ALEX » środa, 26 sty 2011, 21:15

Już jakiś czas temu zgłosiłem do NE taki błąd, nawet zadzwoniłem kiedyś z trasy. Niestety w odpowiedzi usłyszałem mnóstwo rad zawierających słowa "sformatuj" (oprogramowanie telefonu) i "przeinstaluj" (aplikację). Doskonałe rady dla osoby jadącej samochodem... podczas gdy ten błąd usuwa się właśnie poprzez skasowanie punktu...
The mind is like a parachute - it works better when it's open.
ALEX
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1895
Dołączył(a): poniedziałek, 20 lip 2009, 19:14
Lokalizacja: Szczecin

Re: Wersja NaviExpert 6.1

Postprzez intimo » czwartek, 27 sty 2011, 00:27

vtec_z napisał(a):W takim razie spróbuj usunąć "Mój Punkt" [dom], zrestartuj NE i ponownie zdefiniuj [dom]. Restart potrzebny dlatego, że NE może Ci odrzucić nowy [dom] zanim nie usunie starego z zasobów serwera (jeśli masz ustawioną synchronizację Moich Punktów z serwerem).


Nie trzeba restartować NE wystarczy wymusić ręcznie pobieranie moich punktów co jest równoznaczne z synchronizacją, usuwaniem jak i dodawanie punktów. Kiedyś kasowałem pojedynczo i wyłączałem NE teraz już tylko pobierz z serwera.
intimo
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 965
Dołączył(a): środa, 12 sie 2009, 21:54
Lokalizacja: Kraków
Telefon: Samsung Galaxy A5 (2016)

Re: Wersja NaviExpert 6.1

Postprzez Frindek » niedziela, 30 sty 2011, 19:59

Witam!
Ja zaktualizowałem wersję NE 6.0 do 6.1 i teraz program nie może ustalić aktualnej pozycji telefon SE Vivaz jestem w sieci Era. Czy ktoś ma/miał podobny problem?
Frindek
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 1
Dołączył(a): niedziela, 30 sty 2011, 19:43
Telefon: SE Vivaz

Poprzednia strona

Powrót do Wersje NaviExpert

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości

cron
Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert