Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

Problem ze złapaniem sygnału

Problem ze złapaniem sygnału

Postprzez mbobojar » niedziela, 19 cze 2011, 18:05

Witam,
wiem, że aby korzystać z navi expert potrzebne są dane pakietowe. Mam je oraz GPSa włączone. Gdy uruchamiam program pokazuje mi się komunikat "Wystąpił problem przy łączeniu z Internetem". Po ok. 10min. pokazuje się prędkość i ew. zielony punkt (moja lokalizacja), ale nie widać mapy. Tak mi się dzieje również na Samsungu Wave II. Co mam zrobić?

PS. Jeśli umieściłem wątek w złym dziale to przepraszam
mbobojar
Użytkownik forum Użytkownik forum
 
Posty: 1
Dołączył(a): niedziela, 19 cze 2011, 17:53
Telefon: GT-S5830 ACE

Re: Problem ze złapaniem sygnału

Postprzez Hakari » poniedziałek, 20 cze 2011, 09:00

Witamy na forum, dział na pytanie oczywiście jak najbardziej odpowiednie, wracając do meritum sprawy, jak rozumiem strony internetowe i inne aplikacje łączą się z siecią bez problemu? Jeśli nie możesz zobaczyć czy ustawienia z tego poradnika pomogą: http://blognavi.pl/gsm-android/7-gsm-na ... sungu-wave
Hakari vel Moradin współredaktor http://blognavi.pl/
Hakari
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 653
Dołączył(a): sobota, 22 sty 2011, 16:27
Telefon: i9001

Re: Problem ze złapaniem sygnału

Postprzez vater » sobota, 3 sty 2015, 09:50

A włączyłeś transmisję danych ?
vater
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 40
Dołączył(a): sobota, 22 lis 2014, 11:42
Lokalizacja: Wrocław
Telefon: xiaomi


Powrót do Strefa początkujących

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron
Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert