Forum Użytkowników nawigacji NaviExpert

Dyskusje na temat nawigacji NaviExpert w telefonach komórkowych i nie tylko. Zapraszamy do aktywnego udziału. Wyraź Swoją opinię lub podziel się własnymi doświadczeniami Użytkownika mobilnej nawigacji NaviExpert.

Przejdź do zawartości

FAQ |Zarejestruj | Zaloguj

korkosfera.pl

Re: korkosfera.pl

Postprzez Lukasz NE » wtorek, 19 lis 2013, 11:44

Ma-ski napisał(a):Napisała Laputa w post 29615:
Laputa napisał(a):Aby się upewnić, potwierdziłam raz jeszcze i na pewno jest to problem z grupowaniem kolorów trafficu na różnych segmentach, nie z odświeżaniem warstw. Problem nad którym pracujemy, dlatego wkrótce powinno być lepiej.

Niestety, trudno tę odpowiedź odebrać inaczej niż kpinę, ewentualnie mydlenie oczu... Przedstawione przez Mentosa Jedenastego obrazki wyraźnie pokazują TEN SAM segment, pomalowany w różnych skalach różnymi kolorami. Co więcej, na ostatnim obrazku, w największej skali widać pojedynczy segment pokolorowany w czterech odcinkach dwoma kolorami, na przemian żółty - czarny - żółty - czarny. Krawędzie przejścia nie mają nic wspólnego z podziałem odcinka, za to idealnie pasują go Googlowej siatki kafelków, na które warstwa jest cięta przed transportem z serwera do klienta (przeglądarki).

Problem niespójnego odświeżania kafelków zgłaszałem w końcu lipca zeszłego roku (post 25713) - został wówczas starannie przemilczany przez załogę, pomimo jaskrawych, żółto czerwonych wskazówek.
I DO DZIŚ NIE ZOSTAŁ ROZWIĄZANY - załączam obrazek z dziś, 17 listopada 2013, zdjęty ok. godz 18:50 na mapie Łodzi. Widać na nim wciąż ten sam problem, poszczególne kafelki W TEJ SAMEJ SKALI zawierają kolory z różnych godzin. Czemuż więc tu się dziwić, że kafelki w różnych skalach mają niespójną kolorystykę...


Czy ten problem występuje regularnie w konkretnym miejscu czy znalazłeś też inne przypadki? I czy po odświeżeniu strony po, załóżmy, dwóch minutach w dalszym ciągu w tym miejscu kafelki są niespójne?
Lukasz NE
Site Admin
Użytkownik forum Użytkownik forum
Pracownik NaviExpert Pracownik NaviExpert
 
Posty: 1333
Dołączył(a): wtorek, 18 cze 2013, 12:37
Telefon: Nexus 5

Re: korkosfera.pl

Postprzez PiT3R » środa, 18 gru 2013, 12:44

PiT3R napisał(a):Nie mogę zgłosić poprawki, wyskakuje komunikat "formularz zawiera błędy". Wszystkie dane oczywiście podane, poprawka naniesiona...

Czy może ktoś podpowiedzieć o co chodzi? Wina przeglądarki? Cały czas mam ten problem :?
PiT3R
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 79
Dołączył(a): czwartek, 9 lip 2009, 21:12
Telefon: LG G3S

Re: korkosfera.pl

Postprzez Lukasz NE » czwartek, 19 gru 2013, 15:27

PiT3R napisał(a):
PiT3R napisał(a):Nie mogę zgłosić poprawki, wyskakuje komunikat "formularz zawiera błędy". Wszystkie dane oczywiście podane, poprawka naniesiona...

Czy może ktoś podpowiedzieć o co chodzi? Wina przeglądarki? Cały czas mam ten problem :?


PiT3R z jakiej przeglądarki korzystasz? Od jak dawna występuje u Ciebie ten problem?
Lukasz NE
Site Admin
Użytkownik forum Użytkownik forum
Pracownik NaviExpert Pracownik NaviExpert
 
Posty: 1333
Dołączył(a): wtorek, 18 cze 2013, 12:37
Telefon: Nexus 5

Re: korkosfera.pl

Postprzez PiT3R » poniedziałek, 23 gru 2013, 17:18

Lukasz NE napisał(a):
PiT3R napisał(a):
PiT3R napisał(a):Nie mogę zgłosić poprawki, wyskakuje komunikat "formularz zawiera błędy". Wszystkie dane oczywiście podane, poprawka naniesiona...

Czy może ktoś podpowiedzieć o co chodzi? Wina przeglądarki? Cały czas mam ten problem :?


PiT3R z jakiej przeglądarki korzystasz? Od jak dawna występuje u Ciebie ten problem?


Używam Firefoxa, a problem mam od października. Teraz nawet już nie jestem pewny czy próbowałem na innej czy nie :? W każdym razie poprawki jakie starałem się zgłosić już są naniesione (w tym ta ostatnia), stąd tak dawno nie próbowałem, bo nie miałem co zgłaszać i przyjrzeć się tematowi.

Przy następnej okazji dam sobie czas i wyczerpie wszelkie możliwości i dam znać, chyba że mogę coś testowo próbować przesłać?
PiT3R
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 79
Dołączył(a): czwartek, 9 lip 2009, 21:12
Telefon: LG G3S

Re: korkosfera.pl

Postprzez Lukasz NE » poniedziałek, 30 gru 2013, 12:18

PiT3R napisał(a):Używam Firefoxa, a problem mam od października. Teraz nawet już nie jestem pewny czy próbowałem na innej czy nie :? W każdym razie poprawki jakie starałem się zgłosić już są naniesione (w tym ta ostatnia), stąd tak dawno nie próbowałem, bo nie miałem co zgłaszać i przyjrzeć się tematowi.

Przy następnej okazji dam sobie czas i wyczerpie wszelkie możliwości i dam znać, chyba że mogę coś testowo próbować przesłać?


PiT3R, daj mi znać przy następnym zgłoszeniu czy ten problem występuje u Ciebie także na innej przeglądarce.
Lukasz NE
Site Admin
Użytkownik forum Użytkownik forum
Pracownik NaviExpert Pracownik NaviExpert
 
Posty: 1333
Dołączył(a): wtorek, 18 cze 2013, 12:37
Telefon: Nexus 5

Re: korkosfera.pl

Postprzez PiT3R » poniedziałek, 30 gru 2013, 18:00

Lukasz NE napisał(a):
PiT3R napisał(a):Używam Firefoxa, a problem mam od października. Teraz nawet już nie jestem pewny czy próbowałem na innej czy nie :? W każdym razie poprawki jakie starałem się zgłosić już są naniesione (w tym ta ostatnia), stąd tak dawno nie próbowałem, bo nie miałem co zgłaszać i przyjrzeć się tematowi.

Przy następnej okazji dam sobie czas i wyczerpie wszelkie możliwości i dam znać, chyba że mogę coś testowo próbować przesłać?


PiT3R, daj mi znać przy następnym zgłoszeniu czy ten problem występuje u Ciebie także na innej przeglądarce.

Następnym razem odrobię zadanie domowe i wszystko sprawdzę zanim dam znać.
PiT3R
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 79
Dołączył(a): czwartek, 9 lip 2009, 21:12
Telefon: LG G3S

Re: korkosfera.pl

Postprzez gomi » wtorek, 7 sty 2014, 14:35

Czy wiadomo kiedy wyjdzie aktualizacja Korkosfery dla iOS7?
gomi
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 17
Dołączył(a): środa, 12 sie 2009, 20:35
Telefon: E66

Re: korkosfera.pl

Postprzez Qbek » poniedziałek, 17 lut 2014, 11:44

RMF podał info o utrudnieniach ma krajowej 3. U Was nic nie widać, natomiast Targeo dało już radę.

Obrazek Obrazek

Obrazek Obrazek
Avatar użytkownika
Qbek
Użytkownik forum Użytkownik forum
Użytkownik NaviExpert Użytkownik NaviExpert
 
Posty: 2297
Dołączył(a): niedziela, 12 lip 2009, 15:58
Telefon: LG Leon oraz Xperia Z3 dual

Poprzednia strona

Powrót do Ogólne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron
Obserwuj nas na Facebooku Strona gwna NaviExpert NaviExpert Newsletter Blog NaviExpert