Strona 1 z 1

[WP] Problem z dodaniem usługi przy użyciu kodu

PostNapisane: piątek, 31 lip 2015, 12:16
przez pawel.mu
Witam wszystkich :).
Mam problem z dodaniem usługi nawigacji na 6 miesięcy poprzez kod w NE2.3 na WP8.1.
14-cyfrowy kod zakupiłem na Allegro i wpisuję go w menu Ustawienia > Moje usługi > Kody > Wprowadź 14 cyfrowy kod usługi. Po wpisaniu kodu i kliknięciu ikony kłódki na górze ekranu pojawiają się przesuwające kropki, wskazujące na przetwarzanie czegoś, ale po chwili wyskakuje okno bez komunikatu, w którym widoczny jest tylko przycisk OK.
Zrzut ekranu:
wp_ss_20150731_0001.png
wp_ss_20150731_0001.png (29.67 KiB) Przeglądane 6183 razy


Po kliknięciu OK mija kilka sekund, komunikat pojawia się ponownie i tak w kółko. Jeśli nie kliknę niczego otworzy się wiele komunikatów jeden pod drugim.
Po kliknięciu wstecz i powrocie do innego menu lub ekranu początkowego komunikat nadal pojawia się co chwilę i będzie się pojawiał do momenu restartu aplikacji. Dodam, że usługa nie zostaje dopisana do listy moich usług.

Restart telefonu ani przeinstalowanie aplikacji ze Sklepu nie pomaga.
Byłem wcześniej testerem NE Beta na WP, ale teraz nie widzę już tej wersji w Sklepie na telefonie i nie mogę jej zainstalować, by sprawdzić.

Wersja NE:
2.3#NE_WP8-arm-release.282
282

Wersja WP:
Windows Phone 8.1 Update 2
8.10.15148.160
Lumia 735

Z góry dziękuję za pomoc :).

Re: [WP] Problem z dodaniem usługi przy użyciu kodu

PostNapisane: piątek, 31 lip 2015, 12:26
przez Sosnaone
Kolego. Kanał allegro nie jest oficjalnym źródłem dystrybucji. Zerknij do opisu aukcji, czy w ogóle WP był zawarty jako możliwość użycia kodu.

Wysłane z mojego Nexus 5 przy użyciu Tapatalka

Re: [WP] Problem z dodaniem usługi przy użyciu kodu

PostNapisane: piątek, 31 lip 2015, 12:42
przez pawel.mu
Zdaję sobie z tego sprawę, że Allegro nie jest oficjalnym kanałem dystrybucji, ale nie spotkałem się do tej pory z żadnymi zastrzeżeniami co do tych kodów ani sygnałami, by miały pochodzić z nielegalnych źródeł. Wersja na WP jest dostępna tylko jako dystrubucja przez Sklep, a jednak zawiera opcję realizacji kodu, więc nie widzę przeciwwskazań, by z niej korzystać.

Wg informacji jakie znalazłem kod przeznaczone na Androida działają również w WP i było to potwierdzone przez inną osobę używającą NE na WP.

Ponadto, nie sądzę, by tego typu zachowanie aplikacji było właściwą reakcją na ewentualnie niewłaściwy kod.

Re: [WP] Problem z dodaniem usługi przy użyciu kodu

PostNapisane: poniedziałek, 3 sie 2015, 12:48
przez Lukasz NE
@pawel.mu - prześlij mi w PW ten kod. Sprawdzimy co jest grane.

Re: [WP] Problem z dodaniem usługi przy użyciu kodu

PostNapisane: wtorek, 4 sie 2015, 12:47
przez Lukasz NE
@pawel.mu - dzięki za przesłanie kodu. Sprawdziliśmy i wszystko jest już jasne - kod został wykorzystany parę miesięcy wcześniej przez innego użytkownika na urządzeniu z Androidem. Zachęcam do korzystania z zakupów przez aplikację, masz wówczas gwarancję, że nie kupić zużytego kodu :)

Re: [WP] Problem z dodaniem usługi przy użyciu kodu

PostNapisane: wtorek, 4 sie 2015, 13:37
przez pawel.mu
Dziękuję za sprawdzenie i wyjaśnienie :).
Jednak co do zachowania samej aplikacji, czy będzie to jakoś poprawione? Bo pusty i powracający komunikat chyba nie jest do końca właściwą reakcją ;).